#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ativelkov, 17:02:27)

  1. AI review (ativelkov, 17:04:20)
    1. murano-common is already merged in murano-api (ativelkov, 17:06:05)
    2. merging of murano-common into murano-agent is in progress (ativelkov, 17:06:27)
    3. AGREED: to make a priority to create a cloud-init deployable agent after 0.5 is released (ativelkov, 17:12:02)
    4. ACTION: ruhe to create a BP on cloud-init-deployable agent (ativelkov, 17:21:54)

  2. API versioning (ativelkov, 17:26:19)
  3. MuranoPL package name (ativelkov, 17:41:52)
    1. VOTE: Voted on "Which name should we choose?" Results are, dsl: 5, pl: 1 (ativelkov, 17:50:16)
    2. AGREED: so it is dsl (ativelkov, 17:50:30)
    3. AGREED: Put dsl package on the top level inside murano (ativelkov, 17:52:56)

  4. Open Discussion (ativelkov, 17:53:09)


Meeting ended at 18:01:19 UTC (full logs).

Action items

  1. ruhe to create a BP on cloud-init-deployable agent


Action items, by person

  1. ruhe
    1. ruhe to create a BP on cloud-init-deployable agent


People present (lines said)

  1. ativelkov (95)
  2. stanlagun (50)
  3. ruhe (35)
  4. tsufiev_ (26)
  5. dteselkin (17)
  6. sergmelikyan (16)
  7. openstack (9)
  8. katyafervent2 (6)


Generated by MeetBot 0.1.4.