#openstack-meeting-alt: murano

Meeting started by ruhe at 17:02:31 UTC (full logs).

Meeting summary

  1. status of juno-1 (ruhe, 17:05:40)
    1. https://launchpad.net/murano/+milestone/juno-1 (ruhe, 17:05:57)
    2. https://blueprints.launchpad.net/murano/+spec/murano-ui-horizon-patterns (btully, 17:09:28)

  2. bugs (ruhe, 17:36:09)
  3. app catalog index (ruhe, 17:50:08)
    1. AGREED: to a) change the title of that section and b) discuss its use and whether we want to change how it works (ruhe, 17:57:10)

  4. murano actions (ruhe, 17:57:53)


Meeting ended at 18:01:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ruhe (83)
  2. sjmc7 (44)
  3. btully (41)
  4. tsufiev (30)
  5. ativelkov (25)
  6. gokrokve_ (25)
  7. serg_melikyan (11)
  8. katyafervent (8)
  9. slagun (8)
  10. uvirtbot (6)
  11. openstack (3)
  12. ankurrr (1)
  13. ativelkov_mobile (1)
  14. dteselkin (1)
  15. christopheraedo (1)


Generated by MeetBot 0.1.4.