#openstack-meeting-alt: murano

Meeting started by ruhe at 17:02:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:03:25)

  1. action items review (ruhe, 17:03:44)
  2. Discuss proposal to impose stricter testing requirements (ruhe, 17:04:56)
    1. https://blueprints.launchpad.net/murano/+spec/improve-testing (ruhe, 17:05:02)
    2. https://etherpad.openstack.org/p/murano-testing (ruhe, 17:05:09)

  3. murano-ci (ruhe, 17:07:33)
    1. AGREED: make murano-ci stable. while we're working on that we'll allow changes, but with a strong requirement to have sufficient UT coverage (ruhe, 17:14:11)

  4. murano UT coverage (ruhe, 17:14:54)
  5. testing of murano-agent (ruhe, 17:18:49)
  6. python-muranoclient testing (ruhe, 17:28:20)
  7. murano-dashboard (ruhe, 17:33:29)
    1. ACTION: akuznetsova_ create a document explaining how to run, debug and fix selenium tests (ruhe, 17:42:10)
    2. AGREED: we keep selenium tests, make them voting eventually. person sending a patch to the dashboard is responsible to make the tests pass (ruhe, 17:43:27)

  8. general testing policy (ruhe, 17:44:02)
  9. Other plans for juno-2 (ruhe, 17:50:37)
    1. https://launchpad.net/murano/+milestone/juno-2 (ruhe, 17:51:11)


Meeting ended at 17:59:45 UTC (full logs).

Action items

  1. akuznetsova_ create a document explaining how to run, debug and fix selenium tests


Action items, by person

  1. akuznetsova_
    1. akuznetsova_ create a document explaining how to run, debug and fix selenium tests


People present (lines said)

  1. ruhe (82)
  2. sjmc7 (33)
  3. tsufiev (23)
  4. ativelkov (16)
  5. btully (13)
  6. akuznetsova_ (9)
  7. katyafervent2 (5)
  8. slagun (5)
  9. openstack (3)
  10. IgorYozhikov (3)
  11. dteselkin (3)
  12. serg_melikyan (1)
  13. gokrokve (1)


Generated by MeetBot 0.1.4.