#openstack-meeting-alt: murano

Meeting started by ruhe at 17:02:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:03:35)

  1. action items review (ruhe, 17:05:21)
    1. http://eavesdrop.openstack.org/meetings/murano/2014/murano.2014-07-01-17.01.txt (ruhe, 17:05:42)
    2. ACTION: katyafervent conduct a document about selenium testing approaches in horizon. also describe pros and cons of this approach for testing murano-dashboard (ruhe, 17:14:37)

  2. long-running reviews (ruhe, 17:16:35)
    1. https://github.com/openstack/?query=specs (ruhe, 17:28:53)

  3. important bugs we need to fix (ruhe, 17:50:30)
    1. http://j.mp/murano-j-bugs (sergmelikyan, 17:51:10)

  4. current state of murano testing (ruhe, 17:57:08)


Meeting ended at 18:00:45 UTC (full logs).

Action items

  1. katyafervent conduct a document about selenium testing approaches in horizon. also describe pros and cons of this approach for testing murano-dashboard


Action items, by person

  1. katyafervent
    1. katyafervent conduct a document about selenium testing approaches in horizon. also describe pros and cons of this approach for testing murano-dashboard


People present (lines said)

  1. ruhe (74)
  2. sjmc7 (33)
  3. katyafervent (19)
  4. tsufiev (17)
  5. sergmelikyan (11)
  6. ankurrr (8)
  7. stanlagun (3)
  8. openstack (3)
  9. btully (2)
  10. uvirtbot (2)
  11. dteselkin_ (1)


Generated by MeetBot 0.1.4.