#openstack-meeting-alt: murano

Meeting started by tsufiev at 17:07:36 UTC (full logs).

Meeting summary

  1. AI review (tsufiev, 17:09:50)
    1. ACTION: tsufiev/katyafervent2 update etherpad with results of our investigations about unit and integration tests in Horizon/Muranodashboard (tsufiev, 17:14:39)

  2. Discuss approval of https://blueprints.launchpad.net/murano/+spec/support-keystone-v3 (tsufiev, 17:14:51)
  3. Update on trusts (tsufiev, 17:18:09)
  4. Discuss approval of https://blueprints.launchpad.net/murano/+spec/support-keystone-v3 (tsufiev, 17:23:26)
  5. Discuss https://blueprints.launchpad.net/murano/+spec/application-license-tab (tsufiev, 17:23:48)
    1. ACTION: [sjmc7] Get more details on Apps Licencing from HP side; others are encouraged to review Ryan's commits on https://blueprints.launchpad.net/murano/+spec/application-license-tab (tsufiev, 17:43:54)

  6. J2 release (tsufiev, 17:44:32)
    1. https://launchpad.net/murano/+milestone/juno-2 (tsufiev, 17:45:01)

  7. https://bugs.launchpad.net/murano/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.h (tsufiev, 17:54:31)
  8. [sjmc7] - Image tagging (http://lists.openstack.org/pipermail/openstack-dev/2014-July/040673.html) - whether there's anything we can do short term to make this more flexible (tsufiev, 17:54:44)
  9. Open Discussion (tsufiev, 18:00:42)


Meeting ended at 18:01:31 UTC (full logs).

Action items

  1. tsufiev/katyafervent2 update etherpad with results of our investigations about unit and integration tests in Horizon/Muranodashboard
  2. [sjmc7] Get more details on Apps Licencing from HP side; others are encouraged to review Ryan's commits on https://blueprints.launchpad.net/murano/+spec/application-license-tab


Action items, by person

  1. katyafervent2
    1. tsufiev/katyafervent2 update etherpad with results of our investigations about unit and integration tests in Horizon/Muranodashboard
  2. sjmc7
    1. [sjmc7] Get more details on Apps Licencing from HP side; others are encouraged to review Ryan's commits on https://blueprints.launchpad.net/murano/+spec/application-license-tab
  3. tsufiev
    1. tsufiev/katyafervent2 update etherpad with results of our investigations about unit and integration tests in Horizon/Muranodashboard


People present (lines said)

  1. tsufiev (53)
  2. sjmc7 (35)
  3. slagun (16)
  4. gokrokve (15)
  5. katyafervent2 (11)
  6. drupalmonkey (4)
  7. openstack (3)
  8. ankurrr (1)
  9. dteselkin (1)


Generated by MeetBot 0.1.4.