#openstack-meeting-alt: murano

Meeting started by ruhe at 17:08:14 UTC (full logs).

Meeting summary

  1. Action Items Review (ruhe, 17:10:44)
    1. https://bugs.launchpad.net/murano/+bug/1328662 we also have this bug (katyafervent, 17:14:28)

  2. Juno-3 and release schedule (ruhe, 17:17:42)
    1. https://launchpad.net/murano/+milestone/juno-3 (ruhe, 17:18:08)
    2. https://wiki.openstack.org/wiki/Juno_Release_Schedule (ruhe, 17:18:14)

  3. defer https://blueprints.launchpad.net/murano/+spec/engine-test-based-on-murano-pythonclient (ruhe, 17:22:40)
    1. AGREED: to defer https://blueprints.launchpad.net/murano/+spec/engine-test-based-on-murano-pythonclient to let murano-ci to become stable (ruhe, 17:26:33)

  4. discuss new BP for juno-3 - migrate to oslo.db (ruhe, 17:26:52)
    1. AGREED: to migrate to oslo.db in juno-3 (ruhe, 17:35:20)

  5. Open discussion (ruhe, 17:36:06)
    1. AGREED: to hide stats panel from non-admin users by default (ruhe, 17:48:27)


Meeting ended at 17:59:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ruhe (70)
  2. sjmc7 (39)
  3. gokrokve_ (14)
  4. tsufiev (11)
  5. katyafervent (10)
  6. slagun (3)
  7. openstack (3)
  8. adrian_otto (2)
  9. jeblair (2)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.