17:01:13 <ruhe> #startmeeting murano
17:01:14 <openstack> Meeting started Tue Aug 26 17:01:13 2014 UTC and is due to finish in 60 minutes.  The chair is ruhe. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:17 <openstack> The meeting name has been set to 'murano'
17:01:25 <ruhe> #link https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda
17:01:51 <ruhe> murano team, are you here?
17:02:24 <dteselkin> Hi
17:02:30 <ruhe> sergmelikyan, katyafervent, slagun, sjmc7: ping
17:02:30 <sergmelikyan> Hi o/
17:02:33 <sjmc7> hi
17:03:16 <ruhe> would someone like to add a topic for discussion before we begin?
17:03:33 <slagun> \o/
17:03:53 <ruhe> ok. we can add more topics while we go
17:03:56 <ruhe> #topic action items review
17:04:01 <ruhe> there was only one
17:04:07 <ruhe> gokrokve_ to create an etherpad for team to fill pros and cons of becoming a part of two programs vs having our own program
17:04:27 <ruhe> gokrokve_: took it a bit differently and send an email with this idea to public mail
17:04:35 <ruhe> #link http://lists.openstack.org/pipermail/openstack-dev/2014-August/043602.html
17:04:51 <sjmc7> it sounded like the glance team were enthsuastic, heat much less so
17:05:07 <ruhe> that's correct
17:06:37 <ruhe> this idea came up as a result of feedback from TC. but since heat team is not so enthsuastic about this. but all of that is still a useful feedback
17:07:02 <ruhe> * but since heat team is not so enthsuastic about this we can build our next steps on that
17:07:46 <ruhe> sorry, i had too many meetings today. my brains works slow
17:08:05 <ruhe> we can continue on this topic in open discussion
17:08:14 <ruhe> #topic juno-3 release
17:08:22 <ruhe> #link https://wiki.openstack.org/wiki/Juno_Release_Schedule
17:08:27 <ruhe> that's just a heads up
17:09:05 <ruhe> we're following general openstack release schedule, so we're going to release munora juno-3 on september 4
17:09:45 <ruhe> actual juno release is targeted for october 16. so we can spend that time on bug fixing and documentation improvements
17:10:18 <sjmc7> our team should have some more time for upstream stuff midway through september i think
17:10:39 <sjmc7> our first release is keeping us busy
17:11:36 <ruhe> sjmc7: i hope that lessons learned during your release will help to improve murano, i know they will
17:12:17 <ruhe> anything else for this topic?
17:12:44 <ruhe> #topic documentation improvements in juno
17:13:04 <ruhe> so, katyafervent put up a document with items we can improve in our docs
17:13:13 <ruhe> #link https://etherpad.openstack.org/p/murano-docs
17:13:22 <ruhe> folks, please review this document
17:13:41 <ruhe> feel free to add more items and/or comment on importance of each item
17:14:23 <ruhe> i'll create an action item for katyafervent to send out notice about this work to ML list
17:14:33 <katyafervent2> Ok
17:14:50 <ruhe> #action katyafervent send out a notice about documentation improvements in murano
17:15:48 <ruhe> sjmc7: you said that your team is going to work on documentation. is it in juno time frame?
17:15:57 <sjmc7> during september
17:16:16 <ruhe> great
17:16:19 <sjmc7> so i think we could get it merged back within juno timeframe
17:17:27 <ruhe> sjmc7: will you have time to review this document? maybe, mark the items your team needs to have. just to avoid work duplication
17:17:39 <sjmc7> i'll make sure our docs team know about it
17:17:43 <sjmc7> it's not our developers writing it
17:17:49 <ruhe> ah. thanks
17:18:06 <ruhe> anything else for this topic?
17:18:48 <katyafervent2> no
17:19:17 <ruhe> 40 minutes left and we're ready to switch to #open discussion
17:19:23 <ruhe> #topic open discussion
17:19:42 <katyafervent2> Will we support getting-started guide?
17:20:24 <ruhe> katyafervent2: if we have documentation we either support it or get rid of it (in case if it's obsolete)
17:20:40 <sergmelikyan> Having only developers oriented documentation is wrong, we have few group of users and we should have clean targeted documentation
17:20:57 <katyafervent2> Ok, so it should be totally reworked
17:21:10 <sjmc7> ours will be user-oriented
17:22:44 <ruhe> slagun: are you here?
17:22:53 <slagun> o/
17:23:06 <ruhe> do you have any updates on "trusts"?
17:24:28 <slagun> I tried several alternate approaches and it seems that trust is the only option for nod though I not like it much. Currently I updating engine's code to support new approach
17:24:58 <slagun> I thing I'll finish by Thursday (tomorrow gonna be yaql day)
17:25:08 <slagun> *think
17:25:30 <ruhe> ok. so, theere is a good chance we get trusts in juno
17:26:15 <ruhe> anything else for today?
17:27:48 <katyafervent2> do we have super critacal bugs?
17:28:09 <sergmelikyan> we have several bugs with high priority
17:28:12 <katyafervent2> will we do a blueprint review someday?
17:28:25 <katyafervent2> what time do we have until the code freeze?
17:28:29 <ruhe> katyafervent2: i'll review blueprints and contact people in person
17:28:44 <ruhe> katyafervent2: as i said juno-3 is targeted for september 4
17:29:10 <katyafervent2> and after juno-3 is code freeze?
17:29:28 <ruhe> no, there will be release candidates
17:29:41 <ruhe> we will accept only bug fixes during that phase
17:29:45 <sergmelikyan> https://wiki.openstack.org/wiki/Juno_Release_Schedule
17:29:48 <katyafervent2> ok
17:29:53 <katyafervent2> thanks for the link
17:31:40 <ruhe> i guess we can wrap up early today
17:32:07 <ruhe> and get back to our routine
17:32:10 <katyafervent2> Goodbuy everyone!
17:32:22 <katyafervent2> *Goodbye
17:32:34 <ruhe> thanks eveyrone and goodbye
17:32:42 <sergmelikyan> thx
17:32:48 <ruhe> #endmeeting