17:02:56 <ruhe> #startmeeting murano
17:02:57 <openstack> Meeting started Tue Sep  9 17:02:56 2014 UTC and is due to finish in 60 minutes.  The chair is ruhe. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:01 <openstack> The meeting name has been set to 'murano'
17:03:12 <ruhe> #link https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda
17:04:03 <ruhe> i guess we're not going to have too many people today
17:04:12 <ruhe> but not just me :)
17:04:16 <sergmelikyan> o/
17:04:20 <sergmelikyan> I am here :)
17:04:21 <sjmc7> i'm half-here, in two other meetings
17:04:23 <sergmelikyan> Hi :)
17:04:36 <igormarnat> \o
17:04:50 <ruhe> hooray!
17:04:59 <dteselkin> Hi
17:05:05 <ruhe> let's call us a quorum :)
17:05:31 <ruhe> #topic action items review
17:05:59 <ruhe> #topic action items review
17:06:03 <ruhe> hmmm
17:06:24 <ruhe> seems like meeting bot passed away
17:06:52 <ruhe> SergeyLukjanov ^^
17:07:15 <ruhe> but, let's continue
17:07:40 <ruhe> there was only one action item from the last meeting for me to move two blueprints out of juno cycle
17:07:46 <ruhe> and i've done that
17:08:34 <ruhe> #topic Release python-muranoclient 0.5.5 to allow actions UI
17:09:57 <ruhe> so, we've merged a change today which is required by UI for actions
17:10:17 <ruhe> and we need to release a new version of python-muranoclient to enable that change in UI
17:10:37 <ruhe> are there any concerns or blockers for a new release of client?
17:10:57 <sergmelikyan> not I am aware of
17:11:32 <ruhe> sjmc7: is that ok with you. do you run internal copy of client of older version?
17:11:50 <sjmc7> we're using 0.5.4
17:11:51 <katyafervent2> There is no version here https://github.com/stackforge/python-muranoclient/blob/master/setup.cfg
17:12:00 <katyafervent2> Probably, need to set the correct one
17:12:21 <ruhe> katyafervent2: it was removed on purpose. version is set by Infra tooling from tag
17:12:32 <katyafervent2> ruhe: ok. cool
17:12:57 <ruhe> ok. so i'm going to release it today/tomorrow
17:13:09 <ruhe> #agreed to release python-muranoclient 0.5.5
17:13:23 <ruhe> #topic juno documentation progress
17:13:57 <ruhe> #link https://etherpad.openstack.org/p/murano-docs
17:14:12 <ruhe> katyafervent2: is there any progress?
17:14:50 <katyafervent2> yes, i attached review links there
17:15:10 <ruhe> i see. that's great!
17:15:39 <ruhe> let's make sure we put more effort into reviewing doc changes
17:16:47 <ruhe> also, last meeting i suggested to close all doc related bugs and track them in the etherpad you prepared
17:17:12 <ruhe> katyafervent2: can we safely close all those bugs?
17:17:54 <katyafervent2> ruhe:ok, that's now in my todo list
17:18:04 <ruhe> thanks!
17:18:27 <ruhe> #action katyafervent2 close all doc-related bugs and make sure we track them in https://etherpad.openstack.org/p/murano-docs
17:19:44 <ruhe> ok. we don't have much topics today. let's make a brief overview of our current status in terms of bugs
17:19:52 <ruhe> #topic murano juno rc-1 status
17:19:56 <ruhe> #link https://launchpad.net/murano/+milestone/juno-rc1
17:21:30 <ruhe> i was thinking about bug scrub of bug fixing day. but then realised we can/must have a bug fixing week just to close all the remaing bugs
17:21:47 <ruhe> the ones which can be fixed in juno
17:21:58 <ruhe> s/just to close/just to fix
17:23:17 <ruhe> also, for juno release we'll need to publish linux-based images with murano agent
17:23:28 <ruhe> dteselkin: please take a note ^^
17:23:51 <ruhe> publish = make users able to download them from some public location
17:25:34 <ruhe> is there anything else we should do before the release?
17:26:58 <ruhe> is everyone watching the apple live event? :)
17:27:27 <ruhe> #topic open discussion
17:27:55 <ruhe> two more minutes for new topics to come up
17:28:20 <sjmc7> nothing from me, ruhe
17:32:36 <ruhe> thanks everyone. i hope we'll get more people back soon
17:32:39 <ruhe> #endmeeting