#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:26 UTC (full logs).

Meeting summary

  1. Discuss plans for K (serg_melikyan, 17:03:49)
    1. https://etherpad.openstack.org/p/kilo-murano-design-session (serg_melikyan, 17:04:05)
    2. ACTION: ruhe will create murano-specs (serg_melikyan, 17:05:41)
    3. https://etherpad.openstack.org/p/kilo-murano-design-session (serg_melikyan, 17:16:07)
    4. ACTION: will take a look at what exactly need to be fixed to resolve " Re-surrect support for configuration changes in deployed environment" (serg_melikyan, 17:29:18)
    5. ACTION: StanLagun will take a look at what exactly need to be fixed to resolve " Re-surrect support for configuration changes in deployed environment" (serg_melikyan, 17:29:30)
    6. ACTION: StanLagun, will think about implementation of one-time properties (serg_melikyan, 17:30:13)
    7. Implementation of timeouts/heartbeats for agent calls may take up to week (serg_melikyan, 17:38:03)
    8. ACTION: StanLagun will move his document about versioning to the spec once repo is created (serg_melikyan, 17:44:29)
    9. ACTION: send invite to weekly meeting to the Radek and other guys (serg_melikyan, 17:55:39)

  2. Open Discussion (serg_melikyan, 17:56:14)


Meeting ended at 18:00:47 UTC (full logs).

Action items

  1. ruhe will create murano-specs
  2. will take a look at what exactly need to be fixed to resolve " Re-surrect support for configuration changes in deployed environment"
  3. StanLagun will take a look at what exactly need to be fixed to resolve " Re-surrect support for configuration changes in deployed environment"
  4. StanLagun, will think about implementation of one-time properties
  5. StanLagun will move his document about versioning to the spec once repo is created
  6. send invite to weekly meeting to the Radek and other guys


Action items, by person

  1. ruhe
    1. ruhe will create murano-specs
  2. StanLagun
    1. StanLagun will take a look at what exactly need to be fixed to resolve " Re-surrect support for configuration changes in deployed environment"
    2. StanLagun, will think about implementation of one-time properties
    3. StanLagun will move his document about versioning to the spec once repo is created
  3. UNASSIGNED
    1. will take a look at what exactly need to be fixed to resolve " Re-surrect support for configuration changes in deployed environment"
    2. send invite to weekly meeting to the Radek and other guys


People present (lines said)

  1. serg_melikyan (84)
  2. StanLagun (18)
  3. ruhe (12)
  4. katyafervent (9)
  5. gokrokve (3)
  6. openstack (3)
  7. slagun (1)
  8. dteselkin (1)


Generated by MeetBot 0.1.4.