#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:36 UTC (full logs).

Meeting summary

  1. agenda (serg_melikyan, 17:00:48)
  2. Action Items Review (serg_melikyan, 17:01:46)
    1. http://git.openstack.org/cgit/stackforge/murano-specs (ruhe, 17:03:52)
    2. https://review.openstack.org/#/c/134907/ (ruhe, 17:04:23)
    3. we have two bugs that prevent proper re-deployment of environments (serg_melikyan, 17:07:57)
    4. ACTION: stan_lagun will insure that tickets about issues with re-deployment will be created (serg_melikyan, 17:08:23)
    5. ACTION: stan_lagun, will create etherpad with list of changes planned in DSL for K (serg_melikyan, 17:17:29)
    6. ACTION: stan_lagun will move his document about versioning to the spec repo (serg_melikyan, 17:19:57)

  3. Review Roadmap for K (serg_melikyan, 17:23:23)
    1. ACTION: Serg, discuss policy guided fulfillment and create all necessary BP (serg_melikyan, 17:27:59)
    2. ACTION: Serg, fill all missing BP in Roadmap (serg_melikyan, 17:35:07)

  4. Update blueprint for K1 (serg_melikyan, 17:35:38)
  5. Open Discussion (serg_melikyan, 17:53:52)


Meeting ended at 18:00:11 UTC (full logs).

Action items

  1. stan_lagun will insure that tickets about issues with re-deployment will be created
  2. stan_lagun, will create etherpad with list of changes planned in DSL for K
  3. stan_lagun will move his document about versioning to the spec repo
  4. Serg, discuss policy guided fulfillment and create all necessary BP
  5. Serg, fill all missing BP in Roadmap


Action items, by person

  1. stan_lagun
    1. stan_lagun will insure that tickets about issues with re-deployment will be created
    2. stan_lagun, will create etherpad with list of changes planned in DSL for K
    3. stan_lagun will move his document about versioning to the spec repo
  2. UNASSIGNED
    1. Serg, discuss policy guided fulfillment and create all necessary BP
    2. Serg, fill all missing BP in Roadmap


People present (lines said)

  1. serg_melikyan (92)
  2. stan_lagun (41)
  3. ruhe (22)
  4. janalex (6)
  5. katyafervent2 (6)
  6. _avig__ (5)
  7. Pablo_ (3)
  8. openstack (3)
  9. _avig_ (1)
  10. Radek_ (1)
  11. ogelbukh (1)


Generated by MeetBot 0.1.4.