17:00:30 <serg_melikyan> #startmeeting murano
17:00:31 <openstack> Meeting started Tue Dec  9 17:00:30 2014 UTC and is due to finish in 60 minutes.  The chair is serg_melikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:35 <openstack> The meeting name has been set to 'murano'
17:00:45 <serg_melikyan> Hi, folks!
17:01:25 <serg_melikyan> Is anyone here from Murano team? :)
17:01:47 <ruhe> o/
17:02:35 <henarmunoz> Hi Serg
17:02:44 <dteselkin> Hi
17:02:49 <serg_melikyan> Evening, Henar :)
17:04:03 <smaes> Hi
17:05:32 <serg_melikyan> Ok, let's start with Action Items review
17:05:39 <serg_melikyan> #topic Action Items Review
17:06:06 <slagun> hi
17:06:14 <serg_melikyan> #1 StanLagun, re-examine re-deployment feature after #1394104 will be merged
17:06:27 <serg_melikyan> slagun: hi :)
17:07:01 <slagun> serg_melikyan: I haven't tried yet but it should be tested by several other guys already
17:07:28 <slagun> I think Kate knows more on this
17:08:47 <ruhe> is katyafervent around?
17:08:54 <serg_melikyan> Unfortunately looks like no :(
17:09:01 <katyafervent2> yes
17:09:24 <ruhe> ever since we've got that timezone change in russia people have been missing the meeting :)
17:09:26 <katyafervent2> i tried it and it worked
17:09:42 <katyafervent2> but it was some time ago
17:11:05 <katyafervent2> i think we can merge it
17:12:31 <serg_melikyan> Ok, but question about re-deployment feature
17:12:37 <serg_melikyan> *is about
17:14:10 <slagun> Kate says that redeployment works
17:14:13 <serg_melikyan> Ok, I can assume that it's working, since Kate you've tested this not so long ago
17:14:29 <serg_melikyan> #2 StanLagun, move Versioning spec to the spec repo
17:15:17 <slagun> https://review.openstack.org/#/c/140402/
17:15:42 <slagun> I also created another BP for this and superseded old one as it was too narrow
17:16:00 <serg_melikyan> slagun: nice! Thank you :)
17:16:08 <slagun> Serg, can you update Roadmap document with new link?
17:16:20 <serg_melikyan> Sure
17:16:38 <slagun> I'm also going to commit at least one more patch set to this spec during the day
17:16:54 <serg_melikyan> #action serg_melikyan, update Roadmap with a new link to the blueprint with Versioning Spec
17:17:25 <serg_melikyan> slagun: At least, I hope now this spec will receive proper review from community
17:17:38 <slagun> I hope so
17:19:00 <serg_melikyan> #3 serg_melikyan, create all necessary BP for policy guided fulfillment
17:19:26 <serg_melikyan> With great help from Stan and Radek this BPs made they way to specs repo:
17:19:42 <serg_melikyan> Policy Enforcement Point - #140395
17:19:42 <serg_melikyan> Policy Rules Attachment in Murano - #140396
17:19:42 <serg_melikyan> Congress Support in Murano - #140397
17:19:43 <serg_melikyan> Murano Data Schema in Congress - #140398
17:20:03 <serg_melikyan> https://review.openstack.org/140395
17:20:07 <serg_melikyan> https://review.openstack.org/140396
17:20:16 <serg_melikyan> https://review.openstack.org/140397
17:20:21 <serg_melikyan> https://review.openstack.org/140398
17:20:44 <serg_melikyan> They are really in draft stage though
17:20:56 <serg_melikyan> henarmunoz: did you started working on specs?
17:22:29 <henarmunoz> no, sorry
17:23:01 <henarmunoz> I will do it tomorrow
17:23:19 <serg_melikyan> henarmunoz: It's not so hard, you can start by almost empty template, and gracefully update this spec
17:23:33 <serg_melikyan> It's important, cause it is only way to do proper review for the spec
17:23:53 <henarmunoz> ok
17:26:35 <serg_melikyan> Unfortunately, I forgot to update Agenda for todays meetings. I had no specific topic to discuss.
17:26:48 <serg_melikyan> Do anyone want to propose last minute topic?
17:27:42 <ruhe> i propose topic - need reviews
17:27:58 <ruhe> queue grew too big https://review.openstack.org/#/q/murano+AND+status:+open,n,z
17:28:31 <ruhe> what can we do to decrease the queue?
17:29:00 <serg_melikyan> #topic Large Review Queue
17:29:15 <serg_melikyan> We can select one day and spend on reducing queue
17:29:42 <serg_melikyan> Working exclusively on review. What you guys think?
17:30:34 <serg_melikyan> And obviously reduce queue before that day as much as possible
17:30:36 <ruhe> +2
17:31:14 <serg_melikyan> slagun, katyafervent?
17:31:35 <serg_melikyan> henarmunoz: join us in review too :)
17:32:28 <slagun> lets review :) There is nothing to discuss here
17:32:47 <RadekPospisil> how the review day will look like? Are all of you on one site, so you can meet personally?
17:33:31 <serg_melikyan> Nope, it IRC
17:34:00 <serg_melikyan> We will just ping each other and ask question if any about patches on review.
17:34:07 <RadekPospisil> ok
17:34:49 <serg_melikyan> Sometimes queue grow long, because people leave comments and don't answer on replies
17:35:44 <serg_melikyan> slagun: it will mean that we need to be all in IRC and be ready to answer questions and go through list of changesets
17:35:57 <RadekPospisil> ok
17:36:05 <RadekPospisil> what timezone :-) ?
17:37:01 <serg_melikyan> Probably we will choose time closer to EU, cause many contributors are located there
17:37:20 <serg_melikyan> I will write e-mail today with proposed time and date
17:38:14 <serg_melikyan> I think Friday, 10:00 UTC is a nice time
17:38:24 <serg_melikyan> RadekPospisil, what do you think?
17:39:24 <henarmunoz> this friday?
17:39:35 <serg_melikyan> slagun, ruhe?
17:39:38 <serg_melikyan> henarmunoz: yes
17:39:42 <slagun> +1
17:40:09 <serg_melikyan> Actually, I hope that we will merge most of the changesets before the Friday :)
17:40:35 <henarmunoz> +1
17:41:30 <ruhe> 24 hours to span across the world :)
17:42:14 <RadekPospisil_> hello, I've got problem with client and/or server connection
17:42:20 <RadekPospisil_> sorry for not responding
17:42:48 <serg_melikyan> As usual, but it is really useful to start when most of the people will be ready to work on review
17:44:06 <serg_melikyan> #action serg_melikyan, write e-mail with details about Review Day
17:44:19 <serg_melikyan> Let's move to the Open Discussion?
17:45:17 <serg_melikyan> #topic Open Discussion
17:53:26 <serg_melikyan> Sorry, was disconnected
17:53:33 <serg_melikyan> Did I miss something?
17:54:14 <serg_melikyan> Looks like no :)
17:54:26 <serg_melikyan> Let's end meeting earlier?
17:54:47 <serg_melikyan> #endmeeting