#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:39 UTC (full logs).

Meeting summary

  1. Action Items Review (serg_melikyan, 17:05:09)
    1. no action items from previous meeting (serg_melikyan, 17:05:19)

  2. Discuss candidate blueprints for the K2 (serg_melikyan, 17:05:43)
    1. https://blueprints.launchpad.net/murano/+spec/murano-agent-timeouts (serg_melikyan, 17:13:20)
    2. https://blueprints.launchpad.net/murano/+spec/murano-agent-timeouts will be included to the K2, but will be removed if we would not have specification until next week (serg_melikyan, 17:18:15)
    3. ACTION: Dmitry Dovbii, write specification for https://blueprints.launchpad.net/murano/+spec/murano-agent-timeouts (serg_melikyan, 17:18:42)
    4. https://blueprints.launchpad.net/murano/+spec/migrate-to-yaql-vnext - is next one (serg_melikyan, 17:19:05)
    5. we agreed to have two specs for https://blueprints.launchpad.net/murano/+spec/migrate-to-yaql-vnext in yaql-specs and in Murano (serg_melikyan, 17:36:46)
    6. ACTION: StanLagun is going to write specs for migrate-to-yaql-vnext (serg_melikyan, 17:38:58)
    7. https://blueprints.launchpad.net/murano/+spec/murano-versioning (serg_melikyan, 17:39:37)
    8. we agreed to discuss smaller scope for murano-versioning (serg_melikyan, 17:46:08)
    9. ACTION: serg_melikyan will update roadmap mapping BPs to milestones (serg_melikyan, 17:49:36)

  3. Open Discussion (serg_melikyan, 17:49:47)
    1. https://review.openstack.org/#/c/139630/ (ruhe, 17:53:13)


Meeting ended at 17:59:25 UTC (full logs).

Action items

  1. Dmitry Dovbii, write specification for https://blueprints.launchpad.net/murano/+spec/murano-agent-timeouts
  2. StanLagun is going to write specs for migrate-to-yaql-vnext
  3. serg_melikyan will update roadmap mapping BPs to milestones


Action items, by person

  1. serg_melikyan
    1. serg_melikyan will update roadmap mapping BPs to milestones
  2. StanLagun
    1. StanLagun is going to write specs for migrate-to-yaql-vnext


People present (lines said)

  1. serg_melikyan (66)
  2. ruhe (41)
  3. StanLagun (18)
  4. katyafervent2 (5)
  5. openstack (5)
  6. katyafervent (3)


Generated by MeetBot 0.1.4.