#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:01:10 UTC (full logs).

Meeting summary

  1. Action Items Review (serg_melikyan, 17:04:29)
    1. ACTION: Dmitry Dovbii, write specification for https://blueprints.launchpad.net/murano/+spec/murano-agent-timeouts (serg_melikyan, 17:06:56)
    2. ACTION: StanLagun is going to write specs for migrate-to-yaql-vnext (serg_melikyan, 17:09:05)
    3. ACTION: serg_melikyan will update roadmap mapping BPs to milestones (serg_melikyan, 17:09:49)

  2. Approve blueprints for K2 (serg_melikyan, 17:10:25)
    1. https://review.openstack.org/139630 (serg_melikyan, 17:45:47)
    2. http://docs-draft.openstack.org/30/139630/3/check/gate-murano-specs-docs/97de63c/doc/build/html/specs/kilo/enable-category-management.html (serg_melikyan, 17:46:04)

  3. Open Discussion (serg_melikyan, 17:55:38)


Meeting ended at 17:59:05 UTC (full logs).

Action items

  1. Dmitry Dovbii, write specification for https://blueprints.launchpad.net/murano/+spec/murano-agent-timeouts
  2. StanLagun is going to write specs for migrate-to-yaql-vnext
  3. serg_melikyan will update roadmap mapping BPs to milestones


Action items, by person

  1. serg_melikyan
    1. serg_melikyan will update roadmap mapping BPs to milestones
  2. StanLagun
    1. StanLagun is going to write specs for migrate-to-yaql-vnext


People present (lines said)

  1. serg_melikyan (71)
  2. ruhe (34)
  3. StanLagun (25)
  4. openstack (3)
  5. katyafervent2 (2)


Generated by MeetBot 0.1.4.