#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 16:59:29 UTC (full logs).

Meeting summary

  1. Big-fix release for stable/juno (sergmelikyan, 17:04:04)
  2. Log Messages localization (sergmelikyan, 17:10:59)
    1. ACTION: katyafervent, research more about log/exception localization (sergmelikyan, 17:26:17)

  3. YAQL (sergmelikyan, 17:27:20)
    1. AGREED: slagun will push yaql 1.0 as one commit. We will ensure functionality reviewing the spec, and quality by making sure that we have good coverage (80% at least) by UT (sergmelikyan, 17:43:30)

  4. Advanced image filtering (sergmelikyan, 17:44:00)


Meeting ended at 18:00:24 UTC (full logs).

Action items

  1. katyafervent, research more about log/exception localization


People present (lines said)

  1. sergmelikyan (53)
  2. katyafervent2 (23)
  3. slagun (17)
  4. RadekPospisil (6)
  5. OndrejVojta (3)
  6. openstack (3)
  7. henar (2)


Generated by MeetBot 0.1.4.