#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:08 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/murano/+spec/diff-networks-in-env-template (sergmelikyan, 17:04:56)
    2. ACTION: schedule discussion for https://blueprints.launchpad.net/murano/+spec/abstract-env-template (sergmelikyan, 17:32:03)
    3. approval postponed until further discussion for blueprint/abstract-env-template (sergmelikyan, 17:32:36)

  1. Python Lint in Murano Gates (sergmelikyan, 17:38:13)
    1. AGREED: enable pylint non-voting check job for Murano (sergmelikyan, 17:48:12)

  2. Open Discussion (sergmelikyan, 17:48:30)
    1. https://github.com/murano-project/murano-app-incubator? (henar, 17:52:02)
    2. ACTION: propose new structure for murano-apps (sergmelikyan, 17:59:11)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. schedule discussion for https://blueprints.launchpad.net/murano/+spec/abstract-env-template
  2. propose new structure for murano-apps


People present (lines said)

  1. sergmelikyan (54)
  2. henar (38)
  3. ativelkov (32)
  4. FilipBlaha (8)
  5. kzaitsev (4)
  6. openstack (4)
  7. stan_lagun (4)
  8. stanLagun (3)
  9. katyafervent (2)
  10. StanLagun (1)
  11. velovec (1)
  12. freerunner (1)


Generated by MeetBot 0.1.4.