#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:01:41 UTC (full logs).

Meeting summary

  1. Migrating to yaql 1.0 status. (slagun) (kzaitsev_mb, 17:06:17)
    1. ACTION: kzaitsev_mb as soon as yaql and muranopl is ready — write an email to encourage murano team and murano users to test new yaql (kzaitsev_mb, 17:17:37)

  2. Cloud Foundry Service Broker status (Nikolay_St) (kzaitsev_mb, 17:20:02)
    1. : https://review.openstack.org/#/c/196820/ (Nikolay_St, 17:24:06)
    2. : https://review.openstack.org/#/c/202011/ (Nikolay_St, 17:24:18)

  3. Support for heat environments and files status (mgershen) (kzaitsev_mb, 17:26:48)
    1. : https://review.openstack.org/#/c/205853/ (mgershen, 17:27:44)
    2. : https://blueprints.launchpad.net/murano/+spec/concatenate-env-id-to-stack-name (mgershen, 17:28:33)
    3. : https://blueprints.launchpad.net/murano/+spec/concatenate-env-id-to-stack-name (mgershen, 17:33:25)
    4. : https://review.openstack.org/#/c/202610/ (mgershen, 17:42:19)
    5. https://review.openstack.org/#/c/198559/ (mgershen, 17:45:16)
    6. decided to further discuss environments feature in murano and to drop API changes from it as well (kzaitsev_mb, 17:50:05)

  4. Open Discussion (kzaitsev_mb, 17:53:12)


Meeting ended at 18:01:31 UTC (full logs).

Action items

  1. kzaitsev_mb as soon as yaql and muranopl is ready — write an email to encourage murano team and murano users to test new yaql


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb as soon as yaql and muranopl is ready — write an email to encourage murano team and murano users to test new yaql


People present (lines said)

  1. kzaitsev_mb (65)
  2. mgershen (29)
  3. stan_lagun (20)
  4. Nikolay_St (18)
  5. ativelkov (13)
  6. katyafervent (5)
  7. xiangxinyong (4)
  8. openstack (3)
  9. FilipBlaha (1)
  10. freerunner (1)


Generated by MeetBot 0.1.4.