#openstack-meeting-alt: Murano

Meeting started by sergmelikyan at 16:59:35 UTC (full logs).

Meeting summary

  1. Action Items Review (sergmelikyan, 17:02:21)
    1. ACTION: kzaitsev_mb write an email to encourage murano team and murano users to test new yaql (sergmelikyan, 17:06:31)

  2. YAQL 1.0 Status (sergmelikyan, 17:07:14)
    1. ACTION: pin yaql requirements to RC2 (sergmelikyan, 17:23:11)

  3. Artifact (glance v3) transition status update (sergmelikyan, 17:24:16)
    1. https://bugs.launchpad.net/glance/+bug/1479700 (ativelkov, 17:25:38)
    2. https://bugs.launchpad.net/glance/+bug/1480392 (ativelkov, 17:25:38)
    3. https://bugs.launchpad.net/glance/+bug/1480393 (ativelkov, 17:25:39)
    4. https://review.openstack.org/#/c/211635/ (ativelkov, 17:27:08)
    5. ativelkov is working on bugs in GLARE, plugin for Murano is published (sergmelikyan, 17:34:47)

  4. Open Discussion (sergmelikyan, 17:37:44)


Meeting ended at 17:56:27 UTC (full logs).

Action items

  1. kzaitsev_mb write an email to encourage murano team and murano users to test new yaql
  2. pin yaql requirements to RC2


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb write an email to encourage murano team and murano users to test new yaql


People present (lines said)

  1. sergmelikyan (46)
  2. ativelkov (27)
  3. kzaitsev_mb (23)
  4. slagun (19)
  5. openstack (7)
  6. uvirtbot (6)
  7. katyafervent2 (6)
  8. mgershen (6)
  9. ddovbii (1)
  10. freerunner (1)
  11. FilipBlaha (1)
  12. aderyugin (1)


Generated by MeetBot 0.1.4.