#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:02:27 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:02:46)
  2. Action Items Review (kzaitsev_mb, 17:05:17)
  3. Liberty release (kzaitsev_mb, 17:09:08)
    1. https://launchpad.net/murano/+milestone/liberty-rc2 (kzaitsev_mb, 17:11:45)
    2. https://launchpad.net/bugs/1502589 (kzaitsev_mb, 17:13:32)
    3. ativelkov is about to fix 1502589 (kzaitsev_mb, 17:13:46)
    4. ACTION: discuss https://bugs.launchpad.net/murano/+bug/1502437 severity with Serg, continue considering fixes. (kzaitsev_mb, 17:27:04)
    5. https://launchpad.net/murano-apps/+milestone/liberty-rc2 (kzaitsev_mb, 17:27:40)
    6. https://launchpad.net/python-muranoclient/+milestone/0.8.0 (kzaitsev_mb, 17:30:47)

  4. Open Discussion (kzaitsev_mb, 17:36:30)


Meeting ended at 17:50:12 UTC (full logs).

Action items

  1. discuss https://bugs.launchpad.net/murano/+bug/1502437 severity with Serg, continue considering fixes.


People present (lines said)

  1. kzaitsev_mb (40)
  2. ativelkov (11)
  3. openstack (6)
  4. freerunner (3)
  5. Nikolay_St (2)
  6. katyafervent2 (2)
  7. ddovbii (1)


Generated by MeetBot 0.1.4.