#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:01:20 UTC (full logs).

Meeting summary

  1. Image and package visibility concerns (sergmelikyan, 17:06:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079041.html (sergmelikyan, 17:06:29)
    2. https://review.openstack.org/#/c/236830/ (kzaitsev_mb, 17:12:42)
    3. ACTION: kzaitsev_mb file a BP for maintaining visiblity of dependencies (or have Oliver do it) (kzaitsev_mb, 17:14:27)

  2. Juno EOL (kzaitsev) (sergmelikyan, 17:20:15)
    1. https://wiki.openstack.org/wiki/StableBranchRelease#Planned_stable.2Fjuno_releases_.2812_months.29 (kzaitsev_mb, 17:21:12)

  3. Open Discussion (sergmelikyan, 17:28:54)
    1. ACTION: : Investigate and find out way of managing RTD (katyafervent, 17:47:21)


Meeting ended at 18:00:18 UTC (full logs).

Action items

  1. kzaitsev_mb file a BP for maintaining visiblity of dependencies (or have Oliver do it)
  2. : Investigate and find out way of managing RTD


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb file a BP for maintaining visiblity of dependencies (or have Oliver do it)


People present (lines said)

  1. kzaitsev_mb (63)
  2. sergmelikyan (31)
  3. katyafervent (22)
  4. freerunner (9)
  5. fungi (7)
  6. andreykurilin__ (6)
  7. StanLagun (3)
  8. Nikolay_St (3)
  9. openstack (3)
  10. daneyon_ (1)
  11. mfalatic (1)


Generated by MeetBot 0.1.4.