17:02:35 <Nikolay_St> #startmeeting murano
17:02:36 <openstack> Meeting started Tue Nov 17 17:02:35 2015 UTC and is due to finish in 60 minutes.  The chair is Nikolay_St. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:37 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:41 <openstack> The meeting name has been set to 'murano'
17:02:45 <Nikolay_St> hi all
17:02:46 <aderyugin> 0/
17:02:53 <ddovbii> Hi!
17:03:01 <Nikolay_St> I'm the  chait today. so, sorry for delay :)
17:03:06 <Nikolay_St> *chair
17:03:15 <freerunner> Hey!
17:03:21 <katyafervent> Hi
17:03:26 <stan_lagun> o/
17:04:00 <Nikolay_St> here is the agenda for today
17:04:11 <Nikolay_St> #link https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda
17:05:04 <Nikolay_St> #topic action items review
17:05:16 <Nikolay_St> the first topic is action items review
17:06:06 <Nikolay_St> on the last meeting we have only one action item related to kzaitsev
17:07:24 <Nikolay_St> and it was related to 'packages visibility' blueprint
17:07:34 <Nikolay_St> let me check if it was filed
17:08:46 <freerunner> Nikolai_St: Kzaitsev_ws in vacation now...
17:08:52 <Nikolay_St> and I guess it's should be moved to the next meeting since I can't find this bp
17:09:04 <Nikolay_St> freerunner: I know, so I tried to find this bp
17:09:12 <Nikolay_St> with no success actually
17:10:12 <Nikolay_St> #action ask kzaitsev_ws about "BP for maintaining visiblity of dependencies"
17:11:24 <Nikolay_St> or
17:11:33 <Nikolay_St> we have another action filed to katyafervent
17:11:46 <Nikolay_St> it's related RTD managing
17:12:36 <katyafervent> which one?
17:13:04 <Nikolay_St> katyafervent: action was "Investigate and find out way of managing RTD"
17:17:14 <Nikolay_St> well, team
17:17:42 <katyafervent> ok, so we investigated that we have only one option - is to build docs in our CI
17:17:58 <Nikolay_St> do we have any other topics or I can go straight to OpenDiscussion? Meeting agenda for this week looks kinda obsolete
17:18:04 <Nikolay_St> katyafervent: ok, good
17:18:05 <katyafervent> we need to decide, will we do it or not
17:18:23 <katyafervent> since that would be an extra job
17:19:02 <Nikolay_St> can we discuss it next week. kzaitsev_ws and sergemelikyan will be available, I guess?
17:19:59 <katyafervent> ok
17:20:29 <Nikolay_St> #action vote about docs job on murano CI
17:21:37 <freerunner> Nikolay_St: katyafervent: So, in this case I will help you with the new job ;)
17:23:28 <Nikolay_St> freerunner: sure, we'll need your help if we really need this
17:24:30 <Nikolay_St> ok, guys
17:25:01 <Nikolay_St> as I said agenda is kinda obsolete. probably it's agenda for the previous meeting, so I guess we can move to Open Discussion
17:25:08 <Nikolay_St> #topic Open Discussion
17:25:41 <Nikolay_St> does anybody has anything he want to talk about?
17:25:45 <freerunner> So guys, me and kzaitsev_ws introduced py34 support for the client.
17:26:01 <freerunner> Now, this job is green and voting.
17:26:24 <freerunner> And we removed useless gate with murano-api tests from muranoclient
17:26:50 <freerunner> Also the job with client functional tests now voting as well. ;)
17:27:05 <Nikolay_St> freerunner: good news
17:33:57 <Nikolay_St> katyafervent: freerunner ddovbii stan_lagun aderyugin any other topics?
17:34:35 <freerunner> I think not. We can finish a little bit earlier =)
17:35:16 <Nikolay_St> same for me
17:35:47 <Nikolay_St> bye all
17:36:01 <Nikolay_St> #endmeeting