#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:44 UTC (full logs).

Meeting summary

  1. Action Items (sergmelikyan, 17:05:59)
    1. ACTION: sergmelikyan ask community about the potential interest for having a midcycle meetup? (sergmelikyan, 17:07:23)
    2. ACTION: kzaitsev_mb ask kolla folks about murano-glare plugin situation (kzaitsev_mb, 17:09:30)
    3. https://wiki.openstack.org/wiki/GSoC2016 (kzaitsev_mb, 17:10:35)
    4. https://wiki.openstack.org/wiki/Internship_ideas (kzaitsev_mb, 17:11:03)
    5. https://etherpad.openstack.org/p/murano-2016-gsoc-ideas (kzaitsev_mb, 17:13:12)

  2. Bashate/shellcheck job for murano-apps(freerunner) (sergmelikyan, 17:17:13)
    1. https://blueprints.launchpad.net/murano/+spec/add-shellcheck-jobs (kzaitsev_mb, 17:19:43)
    2. ACTION: freerunner will check how complex is to add bashate job on murano-apps (sergmelikyan, 17:25:12)

  3. Should we declare a Spec Freeze for Mitaka? (sergmelikyan, 17:25:33)
  4. Open Discussion (sergmelikyan, 17:32:22)


Meeting ended at 17:59:35 UTC (full logs).

Action items

  1. sergmelikyan ask community about the potential interest for having a midcycle meetup?
  2. kzaitsev_mb ask kolla folks about murano-glare plugin situation
  3. freerunner will check how complex is to add bashate job on murano-apps


Action items, by person

  1. freerunner
    1. freerunner will check how complex is to add bashate job on murano-apps
  2. kzaitsev_mb
    1. kzaitsev_mb ask kolla folks about murano-glare plugin situation
  3. sergmelikyan
    1. sergmelikyan ask community about the potential interest for having a midcycle meetup?


People present (lines said)

  1. kzaitsev_mb (49)
  2. sergmelikyan (38)
  3. Nikolay_St (18)
  4. freerunner (13)
  5. slagun (7)
  6. openstack (4)
  7. tlashchova (1)
  8. ativelkov (1)
  9. kzaitsev_ip_ (1)
  10. ksnihyr (1)


Generated by MeetBot 0.1.4.