17:02:42 <sergmelikyan> #startmeeting murano
17:02:43 <openstack> Meeting started Tue Feb 16 17:02:42 2016 UTC and is due to finish in 60 minutes. The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:44 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:47 <openstack> The meeting name has been set to 'murano'
17:02:59 <kzaitsev_mb> \o
17:03:03 * sergmelikyan is slowpoke today
17:03:09 <enthurohini> \o
17:03:24 <sergmelikyan> o/
17:03:39 <freerunner> heya ;)
17:03:46 * sergmelikyan feeling rebellious :D
17:04:42 <kzaitsev_mb> (=
17:05:15 <sergmelikyan> #topic Action Items
17:05:19 <sergmelikyan> #1 sergmelikyan ask community about the potential interest for having a midcycle meetup?
17:05:42 <kzaitsev_mb> I actually think it's almost too late for mid-cycle )
17:05:58 <kzaitsev_mb> m3 seems just around the corner
17:06:02 <sergmelikyan> unfortunately I was unable to convince Mirantis to organize this event for this cycle :(
17:06:11 <sergmelikyan> kzaitsev_mb: yep, and it's too late too (
17:07:44 <StanLagun> :(
17:08:19 <StanLagun> We still have a lot to discuss. Summit is not always the best place for design sessions
17:08:44 <sergmelikyan> Agree - there are also discussion in ML regarding this
17:08:54 <sergmelikyan> looks like a lot's of folks thinks same
17:09:08 <StanLagun> If it's too late for mid-cycle we could call it enc-cycle-meetup :)
17:09:17 <StanLagun> end-cycle*
17:10:06 <sergmelikyan> StanLagun: issues is not that it's too late :) issue is who is going to host, and who will pay for attendance :)
17:10:30 <sergmelikyan> #2 kzaitsev_mb ask kolla folks about murano-glare plugin situation
17:10:52 <kzaitsev_mb> I haven't finished mine AI too =( Just checked that kolla folks have their weekly meeting tomorrow — would probably crush there tomorrow
17:11:03 <kzaitsev_mb> Have just added it to my schedule
17:14:18 <kzaitsev_mb> #action kzaitsev_mb ask kolla folks about murano-glare plugin situation
17:14:39 <kzaitsev_mb> rescheduling, since I haven't finished it
17:14:54 <sergmelikyan> #3 freerunner will check how complex is to add bashate job on murano-apps\
17:15:20 <freerunner> sergmelikyan: Looks like it should be not really hard.
17:16:07 <freerunner> sergmelikyan: We have a good example, how to run bashate (in devstack), so, it means, that we already have a template.
17:16:58 <kzaitsev_mb> yep, there are no shellcheck templates sadly, but there are bashhate templates in project-config already =)
17:17:57 <kzaitsev_mb> so it should be pretty trivial to enable it in murano-apps I guess
17:18:39 <freerunner> sergmelikyan: Agreed with kzaitsev_mb
17:21:08 <sergmelikyan> freerunner: cool )
17:21:23 <freerunner> sergmelikyan: So, we can do it ;)
17:21:50 <sergmelikyan> freerunner: never had any concerns regarding can we do it or not :D
17:22:08 <sergmelikyan> we actually don't have any concrete topics for today :)
17:22:13 <sergmelikyan> #topic Open Discussion
17:23:11 <kzaitsev_mb> Well, just for the record I can post a link to my app-cat patch
17:23:17 <kzaitsev_mb> #link https://review.openstack.org/#/c/276857/
17:23:54 <kzaitsev_mb> if you know something about glare — I invite you to take a look at it, especially murano-asset section =)
17:24:32 <kzaitsev_mb> enthurohini: any progress on osc integration?
17:25:06 <ativelkov> kzaitsev_mb: I'll take a look, sure
17:25:09 <enthurohini> yeah, implemented 4 commands with all optional arguments,
17:25:27 <enthurohini> having some difficulties in testcases :P
17:25:41 <kzaitsev_mb> enthurohini: nice
17:26:12 <kzaitsev_mb> we have scheduled a release of client as soon as update from bot with yaql lands to our repos
17:26:23 <kzaitsev_mb> which is bound to happen soon )
17:26:36 <enthurohini> i was thinking to submit patch so that we both can discuss and solve the isues. what say?
17:26:43 <kzaitsev_mb> enthurohini: please do
17:27:00 <enthurohini> ok will do
17:27:14 <kzaitsev_mb> even if it only has 4 commands — it would already be great to have them in.
17:27:53 <enthurohini> ok, will submit tonight itself
17:27:58 <kzaitsev_mb> let's polish those before moving on =)
17:28:10 <enthurohini> yeah, was thinking same
17:29:14 <kzaitsev_mb> I think, that after we have a couple of commands in — we would be able to draw some attention from our fellow contributors and split those across people =)
17:29:45 <enthurohini> one more thing that, today i saw a patch https://review.openstack.org/#/c/280023 in which it changes the behaviour of rename command and some others too. And this thing was in my mind too. so updated my patch too
17:30:20 <kzaitsev_mb> cool, nice that you keep an eye on those =)
17:30:45 <enthurohini> yep :)
17:30:54 <kzaitsev_mb> ativelkov: thanks =) (just noted, that I ignored your comment completely =))
17:31:03 <kzaitsev_mb> *noticed
17:34:26 <enthurohini> kzaitsev_mb, can i ask whats the difference between mid-cycle meetings and design sessions
17:36:05 <kzaitsev_mb> enthurohini: well, some projects organise mid-cycle meetups to design how features are going to be implemented =) We had this idea for some time now, but as you can see — it's not happening this cycle =)
17:36:48 <enthurohini> ok, but design summits also has the same goal, i think
17:36:51 <kzaitsev_mb> and design sessions — I believe Stan meant design summit's design sessions i.e. the ones that would happen in Austin )
17:37:40 <enthurohini> ok, so in mid -cycle meetings, only mirantis folks take part
17:37:44 <kzaitsev_mb> enthurohini: a lot of things happen ad design summit. mid-cycles are more focused on specific projects. and they're in between of the design summits ;)
17:38:12 <kzaitsev_mb> enthurohini: nope, not only Mirantis folks, that's the point
17:38:42 <enthurohini> ok
17:45:32 <kzaitsev_mb> don't think there's anything else we could discuss today I guess )
17:47:09 <sergmelikyan> guess so )
17:47:11 <sergmelikyan> #endmeeting