#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:46 UTC (full logs).

Meeting summary

  1. Action Items Review (sergmelikyan, 17:08:22)
  2. Status Updates (RC1, RC2) (sergmelikyan, 17:09:27)
  3. Suggestion to adopt single +2 +A policy for translations bot's commits (sergmelikyan, 17:14:54)
  4. Suggestion to adopt single +2 +A policy for requirements bot's commits (sergmelikyan, 17:17:27)
  5. Suggestion to have regular (i.e every first Tuesday of month) agenda point for backport bug triaging (sergmelikyan, 17:22:37)
    1. AGREED: to have bi-weekly agenda for triagging/tagging bugs suitable for backports (sergmelikyan, 17:39:34)

  6. Upgrading murano-apps (https://review.openstack.org/#/c/292889/) Pros & Cons (sergmelikyan, 17:40:15)
    1. https://review.openstack.org/#/c/292889/ (kzaitsev_mb, 17:50:31)


Meeting ended at 18:00:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. kzaitsev_mb (61)
  2. sergmelikyan (38)
  3. slagun (28)
  4. ativelkov (22)
  5. ddovbii (9)
  6. Nikolay_St (8)
  7. openstack (4)
  8. freerunner (3)
  9. ksnihyr (2)
  10. tlashchova (1)


Generated by MeetBot 0.1.4.