17:01:21 <sergmelikyan> #startmeeting murano
17:01:25 <openstack> Meeting started Tue May 10 17:01:21 2016 UTC and is due to finish in 60 minutes.  The chair is sergmelikyan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:29 <openstack> The meeting name has been set to 'murano'
17:03:14 <sergmelikyan> Hi folks :) Kirill is on vacation and I am helping him today :)
17:03:33 <vakovalchuk> o/
17:04:16 <oshykhkerimov> o/
17:04:32 <srwilkers> o/
17:05:28 <sergmelikyan> #topic Action Items
17:05:41 <sergmelikyan> #1 vakovalchuk and oshykhkerimov convert https://etherpad.openstack.org/p/murano-contributors-rules into a commit to docs
17:06:17 <sergmelikyan> vakovalchuk, oshykhkerimov did you guys had a chance to work on that?
17:06:26 <oshykhkerimov> sergmelikyan: done
17:06:28 <oshykhkerimov> https://review.openstack.org/#/c/309962/
17:07:25 <sergmelikyan> Nice! Thank you :)
17:07:31 * sergmelikyan missed this commit
17:07:33 <sergmelikyan> #topic Heat Priorities
17:07:44 <sergmelikyan> #topic Heat Convergence
17:08:26 <sergmelikyan> Question is the following, Heat team is planning to switch to convergence enabled by default in this release cycle, but we are not sure how it will reflect on Murano
17:08:33 <sergmelikyan> What we can do to mitigate this risk?
17:09:15 <Nikolay_St> o/
17:09:28 <Nikolay_St> sorry, I'm late - have connection issues :(
17:11:44 <sergmelikyan> I propose to switch our Murano CI to use heat with enabled convergence
17:11:48 <sergmelikyan> what do you think guys?
17:11:55 <sergmelikyan> Nikolay_St?
17:12:15 <Nikolay_St> sergmelikyan: we can try
17:12:40 <Nikolay_St> sergmelikyan: I think it's better to make some discovery first
17:12:48 <Nikolay_St> on DevStack or something
17:13:06 <Nikolay_St> I want to be sure that we don't have many problems when we switch
17:13:09 <sergmelikyan> Yes, we can verify that before changing our gate job
17:13:18 <Nikolay_St> I can do it, I think
17:13:37 <Nikolay_St> fortunately I have fresh devstack installation right now
17:13:50 <sergmelikyan> #action Nikolay_St verify that Murano works with enabled convergence and switch our Murano CI to use this feature
17:13:59 <sergmelikyan> Nikolay_St: thx :)
17:14:05 <sergmelikyan> #topic Open Discussion
17:15:37 <Nikolay_St> well, I have something to said :)
17:16:15 <Nikolay_St> zhurong prepared a bunch of patches to separate murano service broker from murano itself. he create separate ini file, db, etc.
17:16:39 <Nikolay_St> on the weekend he fixed tests and make changes in devstack plugin, so now it's ready for QA
17:16:50 <Nikolay_St> if you have time please take a look at it :)
17:18:10 <oshykhkerimov> Nikolay_St: how to get onboard with service broker? (:
17:22:12 <sergmelikyan> Nikolay_St: sure
17:22:28 <Nikolay_St> oshykhkerimov: what do you mean?
17:22:35 <sergmelikyan> oshykhkerimov: We have documentation and demos recorder
17:22:39 <sergmelikyan> *recorded
17:22:46 <sergmelikyan> Nikolay_St: can you share them?
17:23:50 <Nikolay_St> sergmelikyan: just a minute
17:24:55 <Nikolay_St> oshykhkerimov: I can't find the demo :(
17:25:01 <Nikolay_St> will provide it tomorrow
17:25:33 <oshykhkerimov> Nikolay_St: it's ok, will wait for it and try to find on my own (:
17:25:52 <oshykhkerimov> Have smth to say too
17:27:48 <oshykhkerimov> Wrote today a comment to this commit https://review.openstack.org/#/c/220552/  Sergey Kreys answered me that unfortunately now he has no time for it.
17:28:26 <oshykhkerimov> Also he said that it was discussed that someone from murano team will pick up his patches to murano-apps
17:29:12 <oshykhkerimov> Are these apps in need?
17:29:50 <sergmelikyan> I guess we need to check up with skraynev regarding that
17:29:58 <sergmelikyan> he is working on something similar
17:30:08 <sergmelikyan> Let's leave this app as is for now
17:31:20 <oshykhkerimov> Got it, so I just shared the info that Sergey isn't going to go on with them
17:33:52 <sergmelikyan> thx :)
17:34:08 <sergmelikyan> I guess if this all, let's cut this meeting short :) Have a nice evening guys
17:34:11 <sergmelikyan> #stopmeeting
17:34:24 <sergmelikyan> #endmeeting