#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:37 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:00:57)
  2. Action Item Review (kzaitsev_mb, 17:04:05)
    1. https://blueprints.launchpad.net/murano/+spec/murano-heat-convergence (kzaitsev_mb, 17:05:01)
    2. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda (kzaitsev_mb, 17:10:17)

  3. Newton CPL volunteers (kzaitsev_mb, 17:11:06)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (kzaitsev_mb, 17:11:40)
    2. New CPLs for newton cycle: Nikolay_St: cross-project specs; freerunner: QA & Infra; oshykhkerimov: oslo; tlashchova_:i18n; (kzaitsev_mb, 17:32:36)
    3. ACTION: update the wiki to mention new CPLs (kzaitsev_mb, 17:32:56)

  4. Review bugs to backport to stable/mitaka (kzaitsev_mb, 17:35:32)
    1. https://etherpad.openstack.org/p/murano-stable-backports (kzaitsev_mb, 17:36:08)

  5. Open Discussion (kzaitsev_mb, 17:48:13)
    1. https://etherpad.openstack.org/p/yaql-sphinx-extension (kzaitsev_mb, 17:50:46)


Meeting ended at 17:58:57 UTC (full logs).

Action items

  1. update the wiki to mention new CPLs


People present (lines said)

  1. kzaitsev_mb (61)
  2. Nikolay_St (11)
  3. vakovalchuk (5)
  4. tlashchova_ (3)
  5. freerunner (3)
  6. openstack (3)
  7. zhurong (2)
  8. StanLagun (2)
  9. oshykhkerimov (2)
  10. lexplua (1)
  11. sergmelikyan (1)
  12. HoloIRCUser (1)


Generated by MeetBot 0.1.4.