17:00:01 <kzaitsev_mb> #startmeeting murano
17:00:01 <openstack> Meeting started Tue May 31 17:00:01 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:05 <openstack> The meeting name has been set to 'murano'
17:00:32 <ativelkov> o/
17:00:37 <oshykhkerimov> o/
17:00:37 <StanLagun> o/
17:00:41 <zhurong> 0/
17:00:44 <kzaitsev_mb> o/
17:00:51 <freerunner> \o/
17:01:14 <tlashchova_> o/
17:02:16 <vakovalchuk> о/
17:02:35 <kzaitsev_mb> #topic Action Items Review
17:02:45 <kzaitsev_mb> we've only had 1
17:02:53 <kzaitsev_mb> update the wiki to mention new CPLs
17:02:58 <kzaitsev_mb> and I think we did that )
17:05:03 <kzaitsev_mb> vakovalchuk and I have also backported almost everything we had mentioned in https://etherpad.openstack.org/p/murano-stable-backports to stable mitaka, (I think I only have 2 patches to add, that didn't cherry-pick cleanly)
17:05:56 <kzaitsev_mb> So as soon as we get the CI fixed — I'm going to ping around the stable core team to get those merged =)
17:06:26 <kzaitsev_mb> #action kzaitsev_mb ping stable reviewers to review the backports
17:06:43 <kzaitsev_mb> ok, We only have a single topic for today and it's mostly informational
17:07:03 <kzaitsev_mb> #topic Mentors needed in specific technical areas
17:07:05 <Nikolay_St> kzaitsev_mb: I suppose that we forget about this patch: https://review.openstack.org/#/c/320401/
17:09:48 <kzaitsev_mb> Nikolay_St: let's add it to the list for the next week
17:10:28 <vakovalchuk> why do you think that we forget it? it was in the list
17:10:55 <Nikolay_St> vakovalchuk: I make a backport before kzaitsev_mb create a list
17:12:11 <kzaitsev_mb> vakovalchuk: right you are! =)
17:12:34 <kzaitsev_mb> Nikolay_St: no we didn't forget it — the bug https://bugs.launchpad.net/murano/+bug/1570962 is on the list )
17:12:34 <openstack> Launchpad bug 1570962 in Murano mitaka "Murano doesn't detect pre-installed murano-agent on the debian image" [Medium,In progress] - Assigned to Nikolay Starodubtsev (starodubcevna)
17:12:44 <kzaitsev_mb> I had to double check )
17:13:09 <kzaitsev_mb> ok, so back to the actual topic
17:13:27 <Nikolay_St> kzaitsev_mb: ok :) my bad
17:14:14 <kzaitsev_mb> #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/095667.html
17:14:47 <kzaitsev_mb> here's the mail WoOS folks sent a week or so ago
17:15:21 <Nikolay_St> kzaitsev_mb: I read it
17:15:42 <kzaitsev_mb> it specifically mentions murano as a field where mentors are needed )
17:16:06 <kzaitsev_mb> They ask for about 4 hours a month for mentorship activities =)
17:16:45 <kzaitsev_mb> so if any of you folks would like to participate — I urge you to do so =) it can be fun and rewarding =)
17:18:23 <kzaitsev_mb> ok, basically that's all I had to say for the topic, at least I myself should go pay them a visit =)
17:20:04 <kzaitsev_mb> #link https://openstackfoundation.formstack.com/forms/mentoring
17:20:18 <kzaitsev_mb> #link https://docs.google.com/document/d/10ZJz0oX_V944o84xe-l67zvy2kf1RyCzpudU2fTlDOA/edit
17:20:37 <Nikolay_St> kzaitsev_mb: where I can fill the form?)
17:21:22 <kzaitsev_mb> Nikolay_St: the links above ^^ =)
17:22:06 <Nikolay_St> kzaitsev_mb: ok
17:22:06 <kzaitsev_mb> no pressure to do that if you don't want to, that's for volounteers after all =)
17:22:18 <kzaitsev_mb> #topic Open Discussion
17:23:06 <kzaitsev_mb> We're still experienceing Ci problems right now. =/ At first we thought that it was horizon-devstack bug, but apparently it's something else
17:23:37 <kzaitsev_mb> #link https://review.openstack.org/#/c/321640/
17:23:57 <kzaitsev_mb> this one got merged today and unlocked horizons dsvm (and potentially should have unlocked us, but it didn't)
17:24:18 <kzaitsev_mb> Nikolay_St and I are looking into the problem right now
17:24:46 <kzaitsev_mb> our current suspect is https://review.openstack.org/#/c/312238/
17:24:51 <kzaitsev_mb> #link https://review.openstack.org/#/c/312238/
17:25:18 <zhurong> kzaitsev_mb yes, horizon can not work normally with devstack install
17:25:32 <kzaitsev_mb> probably we need to accomodate our CI scripts in murano-deployment to make set correct keystone url
17:25:38 <kzaitsev_mb> I think we're close already )
17:25:43 <Nikolay_St> kzaitsev_mb: sure
17:25:55 <Nikolay_St> I've created a patch and run a job against it
17:28:54 <kzaitsev_mb> Among other news — I think we should mention letter by Sergey Kraynev about the future of the murano-apps repo
17:29:02 <kzaitsev_mb> #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/096268.html
17:29:24 <kzaitsev_mb> please folks have a look and see if you're ok with this direction
17:30:28 <kzaitsev_mb> we've discussed this internally with Sergey and I don't have objections to the plan, but I would also like to be sure, that the rest of the team is ok/on the same page
17:30:39 <Nikolay_St> kzaitsev_mb: +1
17:30:40 <kzaitsev_mb> ativelkov: StanLagun: you guys especially =)
17:31:36 <StanLagun> I think it is the right direction
17:31:56 <StanLagun> But the repo murano-apps should remain ours
17:32:56 <kzaitsev_mb> StanLagun: the idea is to leave murano-core team as part of the murano-app-core
17:33:28 <kzaitsev_mb> and split large applications into separate repos
17:33:42 <kzaitsev_mb> infra folks seem to be ok with allowing us have separate repos
17:33:52 <kzaitsev_mb> #link http://lists.openstack.org/pipermail/openstack-dev/2016-May/096271.html
17:35:08 <kzaitsev_mb> I think that's all I had for today.
17:36:07 <StanLagun> i believe that murano-apps should contain only small apps that demonstrate murano capabilities. Everything else should be somewhere else under someone else responsibility in the long term
17:36:46 <kzaitsev_mb> StanLagun: that indeed is a the goal of the whole initiative
17:43:35 <kzaitsev_mb> seems that we're out of topics to discuss — I'm going to wait 5 mins more and end the meeting a bit early.
17:48:19 <kzaitsev_mb> thanks everyone for attending =)
17:48:23 <kzaitsev_mb> #endmeeting