17:00:47 <kzaitsev_mb> #startmeeting murano
17:00:48 <openstack> Meeting started Tue Jun  7 17:00:47 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:51 <openstack> The meeting name has been set to 'murano'
17:01:08 <kzaitsev_mb> #topic rollcall
17:01:09 <kzaitsev_mb> 0/
17:01:14 <StanLagun> o/
17:01:14 <ddovbii> o/
17:01:23 <oshykhkerimov> \o/
17:01:26 <vakovalchuk> o/
17:01:40 <ativelkov> o/
17:03:24 <kzaitsev_mb> #topic Action Item Review
17:03:59 <kzaitsev_mb> We had just one — I was to ping our stable reviewers to get the backports in, and it's done
17:04:41 <kzaitsev_mb> However — we right now have stable/liberty and stable/mitaka blocked by a tempest update =(
17:05:04 <kzaitsev_mb> #link https://review.openstack.org/#/c/326178/
17:05:33 <kzaitsev_mb> this patch should unlock liberty
17:06:01 <kzaitsev_mb> no solution for mitaka yet, but we'll work on that )
17:08:34 <kzaitsev_mb> It has been 2 weeks and it's time to look at the bugs that qualify for backporting once again
17:08:40 <kzaitsev_mb> #topic Backporting bi-weekly review
17:09:05 <kzaitsev_mb> vakovalchuk compiled a list for today =)
17:09:12 <kzaitsev_mb> #link https://etherpad.openstack.org/p/murano-stable-backports
17:10:18 <kzaitsev_mb> I think, that due to the gate problems we really didn't fix much during these 2 weeks, and most of what we had was gate related or wishlists/new features
17:10:41 <kzaitsev_mb> So, no patches to backport, but we still have some from the last time to tend. =)
17:11:17 <kzaitsev_mb> Also FYI: stable/liberty is now in phase 2, meaning only critical and security patches are allowed
17:11:28 <kzaitsev_mb> #topic Open Discussion
17:11:43 <kzaitsev_mb> feels like a monologue today =)
17:11:57 <Nikolay_St> :D
17:12:24 <kzaitsev_mb> Well I have a couple of news/updates to share
17:13:01 <kzaitsev_mb> 1) n1 has been released
17:13:05 <kzaitsev_mb> #link https://review.openstack.org/#/c/325244/
17:13:40 <kzaitsev_mb> Nikolay_St: may I ask you to ping the heat team about convergence, we've agreed to get back to it at n-1/n2
17:14:37 <Nikolay_St> kzaitsev_ws: sure
17:15:39 <kzaitsev_mb> also kilo is in the process of being EOL'ed; I've asked the stable team to sign off a final release before we eol the branch
17:15:43 <kzaitsev_mb> #link https://review.openstack.org/#/c/325359/
17:16:29 <kzaitsev_mb> #action Nikolay_St ping heat team if it's a good idea to enable convergence on our CI
17:19:16 <kzaitsev_mb> #action kzaitsev_mb vakovalchuk see that backports from prev review iteration are merged
17:19:27 <kzaitsev_mb> Oh, one more thing!
17:20:04 <StanLagun> new iPhone???
17:20:35 <kzaitsev_mb> We had https://review.openstack.org/#/c/323340/ this thing merged.
17:20:41 <kzaitsev_mb> StanLagun: I wish =))
17:20:56 <kzaitsev_mb> #link https://review.openstack.org/#/c/323340/
17:21:36 <kzaitsev_mb> So we now have a separate group for murano-apps-core, that currently includes me and murano-core
17:22:39 <kzaitsev_mb> Going to probably propose adding folks there through ML in the coming days
17:23:16 <kzaitsev_mb> And that it the last piece of updates I have. =)
17:27:54 <kzaitsev_mb> doesnt look like we have any more topics to discuss, so I think I'll finish the meeting early today, going to waity 5 more mins =)
17:34:55 <kzaitsev_mb> ok, thanks everyone for attending today! =)
17:35:06 <kzaitsev_mb> #endmeeting