#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:19 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:00:45)
  2. Action Items Review (kzaitsev_mb, 17:04:44)
    1. http://releases.openstack.org/newton/schedule.html (kzaitsev_mb, 17:06:14)
    2. https://etherpad.openstack.org/p/murano-glance-v2 (kzaitsev_mb, 17:07:32)
    3. https://blueprints.launchpad.net/murano/+spec/murano-unit-test-coverage (kzaitsev_mb, 17:09:42)
    4. ACTION: kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2 (kzaitsev_mb, 17:11:18)

  3. Open Discussion (kzaitsev_mb, 17:11:55)
    1. https://etherpad.openstack.org/p/murano-stable-backports (vakovalchuk, 17:13:10)
    2. https://review.openstack.org/#/c/332733/1 this one? (kzaitsev_mb, 17:16:25)
    3. https://review.openstack.org/#/c/332857/ one more fix in plugin (tlashchova, 17:19:34)
    4. https://review.openstack.org/#/c/336344/ (kzaitsev_mb, 17:25:02)


Meeting ended at 17:36:19 UTC (full logs).

Action items

  1. kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb clarify with the release-team versioning of milestones and full releases of murano-agent ETA: N2


People present (lines said)

  1. kzaitsev_mb (44)
  2. vakovalchuk (15)
  3. openstack (3)
  4. zhurong (2)
  5. tlashchova (2)
  6. oshykhkerimov (2)
  7. StanLagun (1)


Generated by MeetBot 0.1.4.