17:00:03 <vakovalchuk> #startmeeting murano
17:00:04 <openstack> Meeting started Tue Aug  2 17:00:03 2016 UTC and is due to finish in 60 minutes.  The chair is vakovalchuk. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:09 <openstack> The meeting name has been set to 'murano'
17:00:14 <vakovalchuk> #topic rollcall
17:00:23 <vakovalchuk> o/
17:01:26 <vakovalchuk> hi everyone. it's rollcall now...
17:01:32 <vakovalchuk> anyone?
17:01:54 <ddovbii> o/
17:02:00 <lexplua> o/
17:02:02 <osh> \o/
17:02:17 <lexplua> \\o// - Shrike
17:02:18 <vakovalchuk> kzaitsev_mb is still having his rest
17:02:27 <vakovalchuk> so I'm his replacement for today
17:02:37 <vakovalchuk> don't put dislikes right away
17:03:10 <vakovalchuk> ok, I guess we haven't any action items from previous meeting
17:03:25 <vakovalchuk> #topic Backports
17:04:06 <vakovalchuk> list of a few bugfixes that are candidates for backporting is in its usual place
17:04:20 <vakovalchuk> #link https://etherpad.openstack.org/p/murano-stable-backports
17:04:33 <vakovalchuk> I think we can look at at it right away
17:05:26 <vakovalchuk> it's only murano project there, and I'm not sure that even one item deserves to be backported or it makes sence to do it
17:06:26 <vakovalchuk> looks like we had lived happily without this fixes until we started to make new features and they came up
17:07:03 <vakovalchuk> you can leave your mentions here, on etherpad or in the bugs comments
17:07:27 <vakovalchuk> I'll wait for 3-5 minutes for any opinions
17:09:09 <StanLagun> going to do the packport for https://review.openstack.org/#/c/341305/ as well
17:09:41 <StanLagun> There is at least one custmer who's facing it in mitaka
17:09:53 <vakovalchuk> good
17:10:32 <vakovalchuk> so can we agree now to backport just this one fix?
17:12:06 <vakovalchuk> I think we do =) Fell free to leave comments to other fixes later, I'm gonna make one cherry-pick tomorrow
17:12:12 <vakovalchuk> *feel
17:12:45 <vakovalchuk> #agreed make backport of the fix https://review.openstack.org/#/c/341305 to stable/mitaka
17:12:59 <StanLagun> :)
17:13:14 <vakovalchuk> the only topic on the agenda remaining is ...
17:13:22 <vakovalchuk> #topic Open Discussion
17:13:51 <vakovalchuk> finally we can release all our thoughta from the last week!
17:15:13 <vakovalchuk> I have one question
17:15:33 <vakovalchuk> we have one nasty bug in horizon/murano-dashboard
17:16:04 <vakovalchuk> it should be fixed in horizon by this patch https://review.openstack.org/#/c/344871/
17:16:26 <vakovalchuk> but for some reason it has stuck unfinished
17:16:39 <StanLagun> release the kraken :) What I wanted to say is that during last week we made a significant number of changes to the DSL code and there are 3 more bugs on review that also do DSL refactoring and more to come. Please pay special attention to them as they has a big impact on everything
17:16:56 <vakovalchuk> I personally use other temporary solution made by zhurong
17:16:59 <vakovalchuk> #link https://review.openstack.org/342619
17:17:25 <vakovalchuk> but it is -1-d by horizon team
17:17:47 <StanLagun> same for me
17:17:54 <vakovalchuk> maybe we can express our need on the horizon meeting tomorrow
17:18:22 <vakovalchuk> it will take place at 20:00 UTC if I'm not mistaken
17:22:30 <vakovalchuk> I'll put some #link about StanLagun just said: https://review.openstack.org/#/c/349225/ https://review.openstack.org/#/c/341961/ https://review.openstack.org/#/c/349222/ https://review.openstack.org/#/c/346549/
17:22:44 <vakovalchuk> it is not all of them maybe
17:24:32 <vakovalchuk> we also have an interesting situation with this patch #link https://review.openstack.org/#/c/346669/
17:24:57 <vakovalchuk> its author keeps asking us to review it
17:25:08 <vakovalchuk> regardless of 2 -1s from the cores
17:25:55 <vakovalchuk> we had some concerns due to this thread: #link https://wiki.openstack.org/wiki/LegalIssuesFAQ#Copyright_Headers
17:26:26 <vakovalchuk> the argument of the author is that such changes are merged to other projects
17:26:58 <vakovalchuk> well, ok, I guess it's up to our cores to change their mind or not :) let's move on, sorry
17:27:31 <vakovalchuk> it nobody has any other issues, we can end the meeting in 10 minutes or so
17:27:39 <vakovalchuk> *if
17:28:32 <vakovalchuk> pardon, the thread is actually there: #link http://lists.openstack.org/pipermail/openstack-dev/2016-July/099939.html
17:33:55 <vakovalchuk> aw, so does anyone volunteer to go to the horizon meeting tomorrow  or ask them about the bug somehow?
17:35:29 <vakovalchuk> ok, I guess I can do that :)
17:36:36 <vakovalchuk> #action vakovalchuk Talk to the horizon team to finish the bugfix https://review.openstack.org/#/c/344871/
17:37:13 <vakovalchuk> all right, thanks everyone for attending, till the next week
17:37:21 <vakovalchuk> #endmeeting murano