17:01:24 <kzaitsev_mb> #startmeeting murano
17:01:24 <vakovalchuk> o/
17:01:26 <openstack> Meeting started Tue Sep 20 17:01:24 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:28 <tlashchova> o/
17:01:29 <openstack> The meeting name has been set to 'murano'
17:02:20 <Nikolay_St> o/
17:02:51 <kzaitsev_mb> hi folks we don't have any specific agenda for today
17:02:54 <kzaitsev_mb> #link https://wiki.openstack.org/wiki/Meetings/MuranoAgenda
17:03:09 <kzaitsev_mb> so let's skip rightaway to open discussion )
17:03:16 <kzaitsev_mb> #topic Open Discussion
17:03:37 <kzaitsev_mb> NanKe: DavidPurcell thanks for coming along =)
17:04:06 <kzaitsev_mb> I'd like to appologise in advance — I'm still on a very long company meeting so I might be a bit unresponsive )
17:04:29 <kzaitsev_mb> let me go with some updates =)
17:04:31 <DavidPurcell> Thanks.  It seemed better to use my real name over "ding", haha
17:04:39 <NanKe> I am very glad to be a member of your murano;)
17:05:31 <kzaitsev_mb> we have a rc1 available, but we would most likely have to issue rc2 for murano and probably for dashboard
17:05:34 <kzaitsev_mb> #link https://bugs.launchpad.net/murano
17:05:46 <kzaitsev_mb> we have a high/critical bug in murano
17:05:58 <kzaitsev_mb> and I believe we need to backport glance v2 work to dashboard
17:06:19 <kzaitsev_mb> zhurong already fied that in master, but we need to backport that thing
17:07:25 <kzaitsev_mb> #action kzaitsev_mb Check if we need to backport glance v2 commit to stable/newton
17:08:18 <kzaitsev_mb> #link https://review.openstack.org/#/c/371400/
17:09:14 <kzaitsev_mb> that's all with the release stuff
17:10:02 <kzaitsev_mb> other updates include Barcelona schedule =)
17:10:20 <sergmeli_> o/
17:10:24 <kzaitsev_mb> DavidPurcell: NanKe are you guys coming btw? =)
17:10:34 <kzaitsev_mb> I know tlashchova and vakovalchuk are ))
17:10:56 * sergmelikyan is going to skip summit this time
17:11:11 <DavidPurcell> I wish but I don't think company will pay for it.  :(
17:11:35 <kzaitsev_mb> the shcedule is ready — we were given more wr's than we requested, so I decided to spare one for glare/murano/app-catalog integration
17:11:57 <kzaitsev_mb> this should make mfedosin happy =))
17:12:01 <ddovbii_> o/
17:12:23 <osh> o/
17:12:44 <sergmelikyan> DavidPurcell: :(
17:12:57 <sergmelikyan> kzaitsev_mb: how much we will have in the end?
17:12:59 <kzaitsev_mb> #link https://docs.google.com/spreadsheets/d/1TQ-RSlbiBBEclkonIbfUP7R1ExZSJylF1uiEKV2G_Cw/pubhtml?gid=1107826458&single=true
17:13:19 <sergmelikyan> 1fb + 2wr
17:13:21 <sergmelikyan> nice
17:13:27 <kzaitsev_mb> 1 fb, 1 wr and a joint murano/glare wr on Friday
17:13:50 <freerunner> o/
17:14:33 <NanKe> my internet not so good tonight   now i am online
17:15:11 <NanKe> it is 01:14 am in my place
17:15:30 <sergmelikyan> wow, super late :(
17:15:38 <kzaitsev_mb> so I'm putting a topic for next agenda meetings to decide what are we going to spend the wr for =)
17:16:05 <kzaitsev_mb> NanKe: we've already recieved a couple of requests to move our community meetings earlier
17:16:09 <kzaitsev_mb> or to alternate it
17:16:22 <NanKe> yes i kown
17:16:32 <kzaitsev_mb> with all the pre-rease hussle I just couldn't find enough time to process it
17:16:48 <NanKe> i know  zhurong said it to me
17:17:11 <kzaitsev_mb> I think it's quite reasonable for us to consider that )
17:17:57 <kzaitsev_mb> #action kzaitsev_mb osh write an email to ML and start a doodle to gather opinions and find most suitable time
17:18:09 <kzaitsev_mb> hey, let's move this forward, won't we? )
17:18:34 <kzaitsev_mb> I see 2 options — move current time or start alterating times (like horizon does)
17:18:36 <NanKe> ok
17:18:58 <kzaitsev_mb> osh: may I ask you to help me with this one =)
17:19:37 <kzaitsev_mb> ok, I'll ping him when he's back from the offline meeting )
17:20:12 <osh> kzaitsev_mb: deal, I'll ping him (:
17:20:58 <kzaitsev_mb> haha
17:21:19 <kzaitsev_mb> ok, that's all on the updates from my side
17:24:44 <kzaitsev_mb> anyone else? =) if you want to ask smth or discuss a topic — now's the time )
17:29:40 <kzaitsev_mb> ok, I'm going to end the meeting early today then
17:31:44 <NanKe> see you in #murano
17:32:11 <kzaitsev_mb> thanks everyone for coming today =) NanKe DavidPurcell see you on next meetings and please be sure to share your opinion when we would start the meeting time thread )
17:32:16 <kzaitsev_mb> and yeah
17:32:20 <kzaitsev_mb> see you in #murano
17:32:21 <kzaitsev_mb> =)
17:32:40 <kzaitsev_mb> NanKe: ;)
17:32:42 <kzaitsev_mb> #endmeeting