17:01:31 <kzaitsev_mb> #startmeeting murano
17:01:32 <openstack> Meeting started Tue Oct  4 17:01:31 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:35 <openstack> The meeting name has been set to 'murano'
17:01:41 <kzaitsev_mb> #topic rollcall
17:01:44 <tlashchova__> o/
17:01:48 <lexplua> Hi
17:01:53 <akholkin> o/
17:02:03 <osh> \o
17:02:18 <vakovalchuk> o//
17:04:05 <kzaitsev_mb> we had no acction items from last meeting =) good for us
17:05:06 <kzaitsev_mb> #link https://wiki.openstack.org/wiki/Meetings/MuranoAgenda
17:05:16 <kzaitsev_mb> #topic Release Model Change
17:05:26 <kzaitsev_mb> ok, this is more of a formal announcement
17:05:55 <kzaitsev_mb> I'm going to submit a patch later this week
17:06:28 <kzaitsev_mb> to governance, changing our release model for the next cycle (which is Ocata) to release-with-intermediary
17:06:58 <kzaitsev_mb> we're going to try and be more agile with faster/shorter releases )
17:07:38 <kzaitsev_mb> Ocata is going to be a short cycle, so this is perfect time to experiment and see if this works our for us =)
17:11:00 <kzaitsev_mb> I have some concerns about murano-agent, but tbh it behaves a lot like client and
17:11:12 <kzaitsev_mb> probably they should have similar models anyway
17:16:32 <kzaitsev_mb> #topic Topics for Barcelona
17:17:24 <kzaitsev_mb> K. I didn't have time to get a list of topics for murano workroom we have on Thursday
17:17:29 <kzaitsev_mb> unfortunatelly
17:17:59 <kzaitsev_mb> #action kzaitsev_mb gat a list of topics and choose one for WS
17:18:07 <kzaitsev_mb> let's make my obligation formal )
17:18:27 <sergmeli_> you are talking about fishbowl session?
17:18:51 <sergmeli_> I guess for the workgroup meeting we can keep agenda fairly open
17:19:32 <kzaitsev_mb> sergmeli_: I'd like to spend fishbowl (the big one) a 'what's new/feedback' discussion
17:19:38 <kzaitsev_mb> like we did in Austin
17:20:37 <kzaitsev_mb> see if we managed to address requests from our users in newton =) at least some )
17:21:01 <kzaitsev_mb> but we also need to deside a topic for WR room =)
17:21:24 <kzaitsev_mb> gotta ping ativelkov and StanLagun for that, since they're both coming afaik )
17:22:25 <kzaitsev_mb> but we also need to deside a topic for WR room =)
17:24:25 <sergmelikyan> what do you think about sending mail with etherpad and gather feedback from teem?
17:26:22 <kzaitsev_mb> the team is really overloaded now, so I don't dream of getting any feedback tbh )
17:27:26 <kzaitsev_mb> noone did answer http://lists.openstack.org/pipermail/openstack-dev/2016-September/104529.html this one for instance =)
17:27:29 <kzaitsev_mb> except for Zhu Rong
17:27:49 <kzaitsev_mb> which brings us to the next discussion topic, that I've left for OD
17:28:58 <kzaitsev_mb> #link https://etherpad.openstack.org/p/murano-barcelona-wr
17:29:07 * sergmelikyan went and fixed that
17:29:36 <sergmelikyan> time works for me, changing time of the meeting may be confusing at the beginning but may increase coverage
17:29:37 <kzaitsev_mb> for those who would like to give some feedback on wr and reads meeting notes )
17:29:57 <kzaitsev_mb> let's move to OD then
17:30:02 <kzaitsev_mb> #topic Open Discussion
17:30:24 <kzaitsev_mb> yeah, regarding
17:30:33 <kzaitsev_mb> #link http://lists.openstack.org/pipermail/openstack-dev/2016-September/104529.html
17:30:57 <kzaitsev_mb> I'm a bit concerned, that no one from Zhu Rong's team did answer
17:31:33 <kzaitsev_mb> I mean I was sure there were a couple of folks with him, who wanted to participate, but current time was too late for them
17:31:55 <kzaitsev_mb> at least I got that impression from talking to Nikolay_ST
17:32:31 <osh_> Maybe that was the message from the whole zhurong team
17:36:29 <kzaitsev_mb> gotta ping him =)
17:36:45 <kzaitsev_mb> osh_: if you ever see him on IRC pls bring this up =)
17:36:52 <kzaitsev_mb> I'll do the same )
17:37:59 <osh_> Deal (:
17:42:58 <kzaitsev_mb> ok =) anyone anything more? =)
17:56:25 <kzaitsev_mb> k. folks thanks for joining today =)
17:56:42 <kzaitsev_mb> ending the meeting 5 just a bit early
17:56:44 <kzaitsev_mb> #endmeeting