17:02:33 <kzaitsev_mb> #startmeeting murano
17:02:34 <openstack> Meeting started Tue Oct 11 17:02:33 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:38 <openstack> The meeting name has been set to 'murano'
17:02:47 <kzaitsev_mb> #topic rollcall
17:04:07 <osh> O/
17:04:24 <kzaitsev_mb> osh: at least I'm not alone today =)
17:04:32 <DavidPurcell> o/
17:05:12 <osh> (:
17:05:23 <kzaitsev_mb> hey DavidPurcell!
17:05:27 <DavidPurcell> hello!
17:05:58 <kzaitsev_mb> I'd like to thank you and your team for the efforts on making our tests great
17:06:03 <kzaitsev_mb> it's 81% already!
17:06:15 <DavidPurcell> Hooray!
17:06:34 <DavidPurcell> And we appreciate the thanks :)
17:06:49 <DavidPurcell> Although some guys are getting a bit tired of it, haha.
17:11:08 <kzaitsev_mb> DavidPurcell: if your team is getting tired of unit tests — we can probably think of/find a feature you guys might be interested to develop
17:11:16 <kzaitsev_mb> or maybe you have some suggestions =)
17:11:43 <kzaitsev_mb> looks like we don't have much folks today on the meeting,so I expect it will be rather short )
17:11:54 <kzaitsev_mb> #topic Action Items Review
17:12:04 <kzaitsev_mb> #action kzaitsev_mb gat a list of topics and choose one for WS
17:12:55 <kzaitsev_mb> I've been too busy with release and *company* things
17:13:03 <kzaitsev_mb> so going to do that this week
17:13:06 <kzaitsev_mb> huh =(
17:13:30 <kzaitsev_mb> #topic Release Model Change
17:13:49 <kzaitsev_mb> #link https://review.openstack.org/#/c/384720/
17:13:53 <kzaitsev_mb> almost there )
17:14:34 <felipemonteiro_> kzaitsev_mb: I'd be willing to do unit tests on occasion, but working on a feature to break up the monotony would be nice.
17:14:37 <kzaitsev_mb> not sure if there is much to say here ) thanks to the team for chiping in with +1s
17:15:55 <kzaitsev_mb> felipemonteiro_: we had a list of features we wanted to implement in newton and I'm going to have a similar for ocata =)
17:16:08 <kzaitsev_mb> this is part of my preparations for the summit in Barcelona
17:16:32 <kzaitsev_mb> building a list of priorities and making sure all the team agrees on them )
17:16:51 <kzaitsev_mb> so I'll definitelly share it this or next week with you guys =)
17:17:27 <DavidPurcell> That'd be great!
17:17:41 <kzaitsev_mb> I think we've already moved to the Open Discussion part )
17:17:45 <kzaitsev_mb> #topic Open Discussion
17:19:02 <kzaitsev_mb> DavidPurcell: felipemonteiro_: not sure if you guys saw the email about the time change for our community meeting
17:19:11 <kzaitsev_mb> just a heads up for the change
17:19:19 <DavidPurcell> I didn't see the email, but I saw the discussion in here.
17:19:24 <kzaitsev_mb> we're probably going to implement it right after the summit
17:20:30 <kzaitsev_mb> #link http://lists.openstack.org/pipermail/openstack-dev/2016-September/104529.html
17:21:20 <kzaitsev_mb> also it's that time of the month, when we get a new portion of backports
17:22:33 <kzaitsev_mb> vakovalchuk is not here today, but he did that as usual
17:22:37 <kzaitsev_mb> #link https://etherpad.openstack.org/p/murano-stable-backports
17:25:05 <kzaitsev_mb> also mitaka is entering 2d phase and liberty will soon meet it's EOL (just another heads up)
17:25:35 <DavidPurcell> Our company still uses Kilo... :'(
17:26:57 <kzaitsev_mb> DavidPurcell: yeah, I know how it feels
17:33:48 <sergmelikyan> kzaitsev_mb: https://review.openstack.org/381716 any chance you know why this fails?
17:33:55 <kzaitsev_mb> A lot of people talking around me %)) so I get distracted
17:34:10 * sergmelikyan trying to merge pkg-check
17:35:13 <kzaitsev_mb> sergmelikyan: not really — gotta ping folks on #openstack-requirements channel
17:35:44 <sergmelikyan> I've rechecked couple of times but doesn't help :(
17:37:15 <kzaitsev_mb> I think I wanted to share smth more, but can't remember =)
17:41:00 <kzaitsev_mb> if there is nothing more to discuss — I'm going to end our meeting in 5 mins and save ourselves a bit of our lives )
17:46:35 <kzaitsev_mb> #action kzaitsev_mb share ocata cycle plan with DavidPurcell and felipemonteiro_
17:46:53 <kzaitsev_mb> ok thanks everyone for joining today!
17:47:00 <kzaitsev_mb> #endmeeting