17:00:59 <kzaitsev_mb> #startmeeting murano
17:00:59 <openstack> Meeting started Tue Nov  8 17:00:59 2016 UTC and is due to finish in 60 minutes.  The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:02 <openstack> The meeting name has been set to 'murano'
17:02:11 <kzaitsev_mb> let's see if there is anyone up for some murano today =)
17:02:21 <kzaitsev_mb> #topic rollcall
17:02:24 <StanLagun> o/
17:02:34 <freerunner> huh. I'm here too o/
17:07:37 <kzaitsev_mb> the usual suspects =))
17:08:24 <kzaitsev_mb> #topic Status Updates
17:09:13 <kzaitsev_mb> I have 2
17:10:24 <kzaitsev_mb> 1st — I haven't yet sent the summit recap letter
17:10:29 <kzaitsev_mb> will do so this week
17:11:32 <kzaitsev_mb> 2d — I'm going to implement the alternating meetings startgin with next one
17:11:35 <kzaitsev_mb> we
17:11:57 <kzaitsev_mb> we've seemd to have agreed on that on ML before the summit
17:12:18 <kzaitsev_mb> Ocata is a short cycle, so we can experiment a bit here
17:13:47 <kzaitsev_mb> StanLagun: btw, what do you think is it worth to request a release of murano-dashboard after all our changes with resource estimation and your commits to murano-dashboard land?
17:13:48 <freerunner> kzaitsev_mb: What about meeting time shifting which was started by osh?
17:14:32 <kzaitsev_mb> freerunner: like I've just said — I'm going to implement that starting with the next one.
17:14:47 <kzaitsev_mb> will send an emial and make a commit to the irc meetings config
17:15:19 <StanLagun> kzaitsev_mb the UI data flow should be released, but not resource estimation. At least until we do it properly
17:15:41 <freerunner> kzaitsev_mb: Oh, ok, thanks :)
17:16:20 <kzaitsev_mb> StanLagun: k. sounds good — at least we can check out how the new model works )
17:17:29 <kzaitsev_mb> freerunner: btw, have you had a chance to look into https://review.openstack.org/#/c/392743/
17:17:48 <kzaitsev_mb> looks like our agent CI is down for some reason =(
17:20:31 <freerunner> kzaitsev_mb: Will look into tomorrow
17:20:47 <kzaitsev_mb> ok. I don't have any more updates =)
17:20:55 <kzaitsev_mb> just AI's to send out the letters =)
17:21:18 <kzaitsev_mb> #action kzaitsev_mb implement the alternating meeting change & send ML letter
17:21:35 <kzaitsev_mb> #action kzaitsev_mb send out the summit summary to ML
17:22:37 <kzaitsev_mb> I'm going to wait a bit to see if anyone comes by
17:22:49 <kzaitsev_mb> and if not — end the meeting at 30 mins mark )
17:22:58 <kzaitsev_mb> freerunner: StanLagun: you ok with that guys? =)
17:24:50 <StanLagun> what's the new time for the meeting is going to be?
17:26:07 <kzaitsev_mb> StanLagun: It might be really early for you to participate )))
17:26:17 <kzaitsev_mb> I don't remember it by heart — let me fetch the mail
17:27:20 <kzaitsev_mb> #link http://lists.openstack.org/pipermail/openstack-dev/2016-September/104529.html
17:27:25 <kzaitsev_mb> StanLagun: ^^
17:30:03 <StanLagun> 5pm for me is okay, but 12am... oh my...
17:30:39 <kzaitsev_mb> StanLagun: what time is it now on your site?
17:30:51 <StanLagun> 9:30AM
17:31:34 <kzaitsev_mb> I mean if I recall it correctly — we would not change the time of current meeting
17:32:15 <kzaitsev_mb> I mean 1 week meeting like todays, next week meeting 7 hours earlier
17:33:59 <kzaitsev_mb> StanLagun: I know the other time will be very inconvenient for US TZs, but after all it's an experiment to see if our colleagues from asian TZs can and are willing to join us )
17:34:05 <kzaitsev_mb> let's see how this plays out
17:34:20 <StanLagun> That will mean that some of us will attend on even weeks while others on odd weeks. This problem is when there are decisions to be made in absence of one group or there are things to discuss between these groups
17:35:28 <kzaitsev_mb> I know, but right now — we don't even hear the other group
17:36:11 <kzaitsev_mb> so if this ever becomes an issue — we'll be able to revert the time or work out a better one
17:37:03 <StanLagun> Actually I'm a proponent of discussing things on forums, mailing lists etc.
17:37:46 <kzaitsev_mb> StanLagun: well, OpenStack community is with you on that ) async communication is vital )
17:37:51 <kzaitsev_mb> no doubt )
17:41:18 <kzaitsev_mb> ok thanks for joining, look out for those letters )
17:41:25 <kzaitsev_mb> #endmeeting