17:01:58 <kzaitsev_mb> #startmeeting murano
17:01:59 <openstack> Meeting started Tue Nov 15 17:01:58 2016 UTC and is due to finish in 60 minutes. The chair is kzaitsev_mb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:01 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:03 <openstack> The meeting name has been set to 'murano'
17:02:08 <kzaitsev_mb> #topic rollcall
17:02:32 <DmytroDovbii> o/
17:02:34 <DmytroDovbii> =)
17:02:41 <kzaitsev_mb> DmytroDovbii: hi there! =)
17:02:46 <tlashchova> o/
17:02:54 <vakovalchuk> 0/
17:03:07 <kzaitsev_mb> how have you been doing guys? =)
17:03:43 <DmytroDovbii> not bad :)
17:03:50 <vakovalchuk> I'm doing fine, thank you :)
17:03:55 <DmytroDovbii> what about you and murano?)
17:04:34 <kzaitsev_mb> DmytroDovbii: well, still here as you see )
17:05:38 <kzaitsev_mb> I've got a request from ttx about our needs for the PTG in Atlanta, and whether we would need a separate room (since we qualify for one I guess)
17:05:52 <kzaitsev_mb> was going to answer that right after our meeting )
17:06:35 <kzaitsev_mb> but generally I don't think we really need one
17:06:49 <kzaitsev_mb> I assume you guys are not coming? (it's a little bit too far)
17:06:54 <kzaitsev_mb> probably
17:07:29 <kzaitsev_mb> vakovalchuk: DmytroDovbii: tlashchova: http://www.openstack.org/ptg
17:09:03 <kzaitsev_mb> #topic PTG
17:09:08 <DmytroDovbii> yeah, you're right
17:09:11 <DmytroDovbii> :(
17:10:09 <kzaitsev_mb> #link http://www.openstack.org/ptg
17:10:36 <DmytroDovbii> but I am talking only about myself :)
17:11:05 <kzaitsev_mb> I'm inclining to say that we would not use a separate room
17:11:16 <tlashchova> looks interesting but it's really too far
17:12:18 <kzaitsev_mb> but I would try my best to come nevertheless ) ZeroByte promised to come and he had a bunch of things to discuss )
17:14:20 <kzaitsev_mb> with that out of the way — back to AI's I had from prev time
17:14:28 <kzaitsev_mb> #topic Action Items Review
17:14:37 <kzaitsev_mb> I haven't implemented any of them =(
17:14:40 <kzaitsev_mb> shame on me
17:14:55 <kzaitsev_mb> #action kzaitsev_mb write a summary on BCN
17:15:16 <kzaitsev_mb> #action kzaitsev_mb implement alternating meeting time
17:15:48 <kzaitsev_mb> better late than never ) would do my best to sort those out
17:15:59 <kzaitsev_mb> #topic Cores
17:17:20 <kzaitsev_mb> I have a short announcement, that I want to review our cores for inactive ones
17:18:52 <kzaitsev_mb> and I'm going to nominate one of our colleagues from at&t most likely Felipe Monteiro =)
17:19:19 <kzaitsev_mb> the guys have been doing really great things with our test coverage )
17:19:39 <kzaitsev_mb> so if there are any objections to that — please voice them =)
17:33:30 <kzaitsev_mb> ok, I assume there are none =)
17:33:35 <kzaitsev_mb> #topic Open Discussion
17:33:56 <kzaitsev_mb> don't have anything particular — so would wait 10 more mins =)
17:34:13 <kzaitsev_mb> if no one shows up with topics to discuss — would end the meeting soon )
17:40:51 <kzaitsev_mb> ok, probably that's it
17:41:23 <kzaitsev_mb> DmytroDovbii: tlashchova: thanks for joinging ;)
17:41:37 <kzaitsev_mb> #endmeeting