#openstack-meeting-alt: murano

Meeting started by felipemonteiro at 13:04:34 UTC (full logs).

Meeting summary

  1. RoleCall (felipemonteiro, 13:04:47)
  2. ptg (felipemonteiro, 13:07:33)
    1. ACTION: create etherpad for ptg (felipemonteiro, 13:16:42)

  3. Blueprints/Bugs/Reviews/Ideas (felipemonteiro, 13:18:24)
  4. Open Discussion (felipemonteiro, 13:36:38)
    1. https://apps.openstack.org/ (felipemonteiro, 13:41:03)


Meeting ended at 13:52:42 UTC (full logs).

Action items

  1. create etherpad for ptg


People present (lines said)

  1. felipemonteiro (27)
  2. zhurong (18)
  3. devray_ (7)
  4. pbourke (6)
  5. openstack (4)
  6. learnmore (1)


Generated by MeetBot 0.1.4.