13:07:02 <zhurong> #startmeeting murano
13:07:03 <openstack> Meeting started Tue Aug 29 13:07:02 2017 UTC and is due to finish in 60 minutes.  The chair is zhurong. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:07:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:07:07 <openstack> The meeting name has been set to 'murano'
13:07:46 <zhurong> #topic RoleCall
13:07:54 <pbourke> o/
13:08:36 <zhurong> hi pbourke
13:08:39 <felipemonteiro__> o/
13:08:44 <pbourke> hey zhurong
13:08:53 <zhurong> hi felipemonteiro__
13:08:57 <pbourke> hi felipemonteiro__
13:09:51 <felipemonteiro__> hey guys
13:12:30 <zhurong> #topic Blueprints/Bugs/Reviews/Ideas
13:13:17 <zhurong> felipemonteiro__ could you review this patch: https://review.openstack.org/#/c/497714/
13:13:29 <felipemonteiro__> sure, looking at it now
13:13:48 <zhurong> devray had verified this, thanks devray
13:13:55 <devray> sure.
13:16:12 <zhurong> I tried change the horizon ThemableSelect form, make it as required, there also can not display the validation error, there something wrong in horizon
13:18:11 <zhurong> felipemonteiro__ and this patch: https://review.openstack.org/#/c/498263/ , about the pike final releases for cycle-with-milestones projects, I think you should put the vote for this
13:20:01 <felipemonteiro__> zhurong: does https://review.openstack.org/#/c/493455/ need to be included in the revert?
13:21:14 <zhurong> felipemonteiro__  I will confirm this
13:22:55 <devray> Just fyi - in my tests I did not see a problem with with the patch https://review.openstack.org/#/c/493455
13:23:40 <zhurong> #action zhurong confirm does https://review.openstack.org/#/c/493455/ need revert?
13:23:44 <zhurong> thanks devray
13:26:00 <zhurong> and felipemonteiro__ I will register a bp for the Queens goal split out tempest plugins, and will do it
13:26:31 <felipemonteiro__> zhurong: great, thanks for picking that up
13:27:30 <zhurong> felipemonteiro__ :D
13:29:50 <zhurong> #topic Open Discussion
13:33:07 <felipemonteiro__> denver ptg etherpad here: #link https://etherpad.openstack.org/p/murano-denver-ptg
13:45:30 <zhurong> felipemonteiro__ pbourke Do we have anything else for discussion?
13:45:46 <pbourke> zhurong: nothing from me, will add some thoughts and notes into the etherpad for discussion in denver
13:45:59 <zhurong> thanks pbourke
13:46:10 <felipemonteiro__> i'm going to be adding items to the etherpad, but not for now
13:47:03 <zhurong> ok, so we can end meeting early today
13:47:15 <zhurong> thanks for joining
13:47:47 <zhurong> #endmeeting