#openstack-meeting-alt: Murano Community Meeting

Meeting started by ativelkov at 17:00:26 UTC (full logs).

Meeting summary

  1. AI review (ativelkov, 17:02:16)
    1. https://github.com/istalker2/MuranoDsl (stanlagun, 17:03:40)
    2. new DSL is temporary availalble at custom repo at https://github.com/istalker2/MuranoDsl (ativelkov, 17:04:20)
    3. DSL PoC to be completed this week. Documentation could be delayed (ativelkov, 17:14:33)
    4. ACTION: stanlagun to update the DSL description according to the implemented PoC (ativelkov, 17:14:47)
    5. ACTION: ativelkov to schedule a meeting with Dmitry (ativelkov, 17:14:56)

  2. New DSL (ativelkov, 17:15:09)
  3. Release 0.4.1 status (ativelkov, 17:25:29)
    1. https://blueprints.launchpad.net/murano/+spec/auto-assign-floating-ip (tnurlygayanov_, 17:28:14)
    2. Neutron LB support implementation in progress (ativelkov, 17:29:32)
    3. release 0.4.1 on track (ativelkov, 17:29:41)

  4. Repository reorganization (ativelkov, 17:33:34)
    1. ACTION: ativelkov to write to ML about repository re-organization (ativelkov, 17:55:08)


Meeting ended at 17:59:53 UTC (full logs).

Action items

  1. stanlagun to update the DSL description according to the implemented PoC
  2. ativelkov to schedule a meeting with Dmitry
  3. ativelkov to write to ML about repository re-organization


Action items, by person

  1. ativelkov
    1. ativelkov to schedule a meeting with Dmitry
    2. ativelkov to write to ML about repository re-organization
  2. stanlagun
    1. stanlagun to update the DSL description according to the implemented PoC


People present (lines said)

  1. ativelkov (90)
  2. stanlagun (25)
  3. katyafervent2 (12)
  4. tnurlygayanov_ (9)
  5. openstack (3)
  6. gokrokve (1)
  7. dteselkin (1)


Generated by MeetBot 0.1.4.