#openstack-neutron: network-common-flow-classifier

Meeting started by ajo_ at 17:02:44 UTC (full logs).

Meeting summary

    1. HELP: (ajo_, 17:03:08)
    2. ACTION: cathy__ look for available slots for a bi-weekly meeting (ajo will look too) (ajo_, 17:12:03)
    3. https://review.openstack.org/#/c/314106/ (ajo_, 17:21:27)
    4. https://wiki.openstack.org/wiki/Neutron/CommonFlowClassifier (jlibosva, 17:26:39)
    5. https://wiki.openstack.org/wiki/Neutron/CommonFlowClassifier (cathy__, 17:26:50)
    6. https://wiki.openstack.org/wiki/Neutron/CommonFlowClassifier (ajo_, 17:26:56)

  1. Develop this as a bug fix in Neutron or separate stadium project (cathy__, 17:27:16)
    1. AGREED: develop FC as a RFE over neutron-core (cathy__, 17:28:28)

  2. Use existing QoS bug https://bugs.launchpad.net/neutron/+bug/1527671 or creating a new one (cathy__, 17:29:59)
    1. ACTION: cathy__ submit a new RFE for flow classifiers in neutron-core (ajo_, 17:31:16)
    2. ACTION: Cathy submit a new RFE for traffic classifiers in neutron-core (cathy__, 17:31:18)

  3. Discussion on the comparison table (cathy__, 17:31:45)


Meeting ended at 17:56:41 UTC (full logs).

Action items

  1. cathy__ look for available slots for a bi-weekly meeting (ajo will look too)
  2. cathy__ submit a new RFE for flow classifiers in neutron-core
  3. Cathy submit a new RFE for traffic classifiers in neutron-core


Action items, by person

  1. cathy__
    1. cathy__ look for available slots for a bi-weekly meeting (ajo will look too)
    2. cathy__ submit a new RFE for flow classifiers in neutron-core


People present (lines said)

  1. ajo_ (107)
  2. cathy__ (46)
  3. igordcard (25)
  4. jlibosva (18)
  5. davidsha (15)
  6. cathy_ (14)
  7. yamamoto (10)
  8. openstack (8)
  9. s3wong (7)
  10. pcarver (5)
  11. amuller (5)
  12. irenab (4)
  13. sc68cal (2)
  14. openstackgerrit (2)


Generated by MeetBot 0.1.4.