#openstack-meeting: Networking

Meeting started by markmcclain at 21:03:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings#Bugs (markmcclain, 21:04:02)
    2. https://launchpad.net/neutron/+milestone/havana-2 (markmcclain, 21:05:28)

  1. Bugs (markmcclain, 21:08:55)
    1. https://bugs.launchpad.net/neutron/+bug/1194026 (markmcclain, 21:09:08)

  2. Docs (markmcclain, 21:15:02)
    1. https://review.openstack.org/#/c/36322/ (markmcclain, 21:15:36)
    2. ACTION: salv-orlando to ensure the q-word is not anymore anywhere in netconn-api (salv-orlando, 21:20:13)

  3. API (markmcclain, 21:22:49)
  4. VPN (markmcclain, 21:28:02)
    1. ACTION: emagana create bp on docs for VPNaaS (emagana, 21:32:45)

  5. FWaaS (markmcclain, 21:33:05)
    1. ACTION: SumitNaiksatam create bp on docs for FWaaS (markmcclain, 21:36:11)

  6. ml2 (markmcclain, 21:46:28)
    1. https://review.openstack.org/#/c/37020/ (rkukura, 21:47:27)

  7. LBaaS (markmcclain, 21:50:17)
    1. https://review.openstack.org/#/c/32137/ (markmcclain, 21:51:15)
    2. https://bugs.launchpad.net/neutron/+bug/1201249 (enikanorov, 21:54:08)
    3. https://review.openstack.org/24739 preserve iptables counters is getting close, any chance for H-2? (jackmccann, 21:54:27)


Meeting ended at 22:05:02 UTC (full logs).

Action items

  1. salv-orlando to ensure the q-word is not anymore anywhere in netconn-api
  2. emagana create bp on docs for VPNaaS
  3. SumitNaiksatam create bp on docs for FWaaS


Action items, by person

  1. emagana
    1. emagana create bp on docs for VPNaaS
  2. salv-orlando
    1. salv-orlando to ensure the q-word is not anymore anywhere in netconn-api
  3. SumitNaiksatam
    1. SumitNaiksatam create bp on docs for FWaaS


People present (lines said)

  1. markmcclain (68)
  2. nati_uen_ (31)
  3. enikanorov (28)
  4. salv-orlando (25)
  5. SumitNaiksatam (23)
  6. armax (10)
  7. rkukura (8)
  8. emagana (7)
  9. amotoki (7)
  10. dkehn (6)
  11. gongysh (5)
  12. uvirtbot (5)
  13. annegentle_ (4)
  14. SridarK (4)
  15. garyk (4)
  16. openstack (3)
  17. jackmccann (2)
  18. russellb (1)


Generated by MeetBot 0.1.4.