#openstack-meeting: Networking

Meeting started by markmcclain at 21:02:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:02:32)

  1. Announcements (markmcclain, 21:02:42)
    1. https://www.openstack.org/user-survey/Login/ (markmcclain, 21:03:31)
    2. https://launchpad.net/neutron/+milestone/havana-rc1 (markmcclain, 21:04:24)

  2. Bugs (markmcclain, 21:05:06)
    1. https://bugs.launchpad.net/neutron/+bug/1211915 (markmcclain, 21:05:14)

  3. API Docs (markmcclain, 21:11:02)
    1. ACTION: salv-orlando to ensure each API ext is tracked on LP with a bug (markmcclain, 21:13:54)
    2. ACTION: member:salv-orlando to ensure each API extension is tracked on launchpad with a bug (salv-orlando, 21:13:55)

  4. Docs (markmcclain, 21:14:20)
  5. Python Client (markmcclain, 21:22:28)
    1. 2.3.1 was released today to PyPI (markmcclain, 21:22:40)

  6. Horizon (markmcclain, 21:23:34)
  7. Icehouse Design Summit (markmcclain, 21:28:44)
    1. http://summit.openstack.org (markmcclain, 21:29:40)
    2. Our summit sessions will run Tuesday, Wednesday and Friday (markmcclain, 21:41:38)

  8. Open Discussion (markmcclain, 21:43:24)
    1. https://wiki.openstack.org/wiki/Blueprints (geoffarnold, 21:48:27)
    2. https://blueprints.launchpad.net/neutron/+spec/dynamic-network-resource-mgmt (geoffarnold, 21:48:52)


Meeting ended at 22:04:00 UTC (full logs).

Action items

  1. salv-orlando to ensure each API ext is tracked on LP with a bug
  2. member:salv-orlando to ensure each API extension is tracked on launchpad with a bug


Action items, by person

  1. salv-orlando
    1. salv-orlando to ensure each API ext is tracked on LP with a bug
    2. member:salv-orlando to ensure each API extension is tracked on launchpad with a bug


People present (lines said)

  1. markmcclain (96)
  2. marun (35)
  3. salv-orlando (26)
  4. amotoki (13)
  5. geoffarnold (12)
  6. SumitNaiksatam (12)
  7. nati_ueno (7)
  8. roaet (5)
  9. garyk (5)
  10. mestery (5)
  11. gongysh (4)
  12. annegentle (4)
  13. MarkAtwood (3)
  14. rkukura (3)
  15. arosen (3)
  16. openstack (3)
  17. carl_baldwin (2)
  18. dkehn (1)
  19. pcm_ (1)
  20. uvirtbot (1)


Generated by MeetBot 0.1.4.