#openstack-meeting: Networking

Meeting started by markmcclain at 21:02:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:03:12)

  1. Announcements (markmcclain, 21:03:20)
    1. https://launchpad.net/neutron/+milestone/icehouse-2 (markmcclain, 21:09:58)
    2. http://eavesdrop.openstack.org/meetings/networking_third_party_testing/2013/networking_third_party_testing.2013-12-12-17.00.log.html (markmcclain, 21:11:02)
    3. 3rd Party Testing Dec 19th at 2200 UTC in -alt (markmcclain, 21:12:02)
    4. No Neutron team meeting December 30th (markmcclain, 21:15:04)

  2. Bugs (markmcclain, 21:15:18)
    1. http://not.mn/gate_status.html (markmcclain, 21:15:31)
    2. ACTION: markmcclain to drive 1253896 work (markmcclain, 21:25:19)
    3. http://logstash.openstack.org/#eyJzZWFyY2giOiJcIkFzc2VydGlvbkVycm9yOiBTdGF0ZSBjaGFuZ2UgdGltZW91dCBleGNlZWRlZCFcIiIsImZpZWxkcyI6W10sIm9mZnNldCI6MCwidGltZWZyYW1lIjoiNjA0ODAwIiwiZ3JhcGhtb2RlIjoiY291bnQiLCJ0aW1lIjp7InVzZXJfaW50ZXJ2YWwiOjB9LCJzdGFtcCI6MTM4MDE1NzA5OTYwMiwibW9kZSI6IiIsImFuYWx5emVfZmllbGQiOiIifQ== (markmcclain, 21:27:17)
    4. https://bugs.launchpad.net/neutron/+bug/1251784 needs a volunteer (anteaya, 21:31:25)

  3. Nova Parity (markmcclain, 21:38:25)
    1. ACTION: markmcclain to sechedule a time for syncing this week (markmcclain, 21:42:11)
    2. parity+testing 1600UTC in openstack-neutron (markmcclain, 21:44:56)

  4. Tempest (markmcclain, 21:45:16)
  5. IPv6 (markmcclain, 21:51:46)
  6. ML2 (markmcclain, 21:52:26)
  7. Open Discussion (markmcclain, 21:53:58)


Meeting ended at 22:01:12 UTC (full logs).

Action items

  1. markmcclain to drive 1253896 work
  2. markmcclain to sechedule a time for syncing this week


Action items, by person

  1. markmcclain
    1. markmcclain to drive 1253896 work
    2. markmcclain to sechedule a time for syncing this week


People present (lines said)

  1. markmcclain (85)
  2. anteaya (56)
  3. salv-orlando (28)
  4. mlavalle (17)
  5. uvirtbot (12)
  6. enikanorov (11)
  7. beagles (9)
  8. mestery (8)
  9. armax (6)
  10. marun (6)
  11. geekinutah (6)
  12. arosen (5)
  13. notmyname (5)
  14. dkehn (4)
  15. nati_ueno (4)
  16. openstack (3)
  17. sc68cal (1)
  18. rkukura (1)
  19. carl_baldwin (1)
  20. Sukhdev (1)
  21. Makdaam (1)
  22. rossella_s (1)
  23. amotoki (1)


Generated by MeetBot 0.1.4.