#openstack-meeting: networking

Meeting started by mestery at 21:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:02:02)

  1. Announcements (mestery, 21:02:15)
    1. https://launchpad.net/neutron/+milestone/juno-1 (mestery, 21:02:27)
    2. https://wiki.openstack.org/wiki/NeutronJunoProjectPlan (mestery, 21:05:20)
    3. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting LBaaS Sprint (mestery, 21:06:05)
    4. https://etherpad.openstack.org/p/neutron-juno-lbaas-mid-cycle Parity Sprint (mestery, 21:06:31)

  2. Bugs (mestery, 21:06:49)
    1. https://bugs.launchpad.net/neutron/+bug/1323658 (mestery, 21:08:17)
    2. ACTION: mestery to consolidate "ssh timeout" bugs post-meeting. (mestery, 21:09:10)
    3. ACTION: salv-orlando to start mailing list thread for "SELECT FOR UPDATE" issue. (mestery, 21:14:27)

  3. Team Discussion Topics (mestery, 21:14:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/036629.html (mestery, 21:15:08)

  4. Nova Parity (mestery, 21:24:25)
    1. https://review.openstack.org/95738 (HenryG, 21:25:36)

  5. Docs (mestery, 21:28:54)
  6. Tempest (mestery, 21:33:03)
    1. https://review.openstack.org/#/c/95600/ (mlavalle, 21:34:11)
    2. https://review.openstack.org/#/c/95600/ (mestery, 21:34:20)

  7. L3 (mestery, 21:37:01)
  8. IPv6 (mestery, 21:40:21)
    1. https://bugs.launchpad.net/neutron/+bug/1323766 (mestery, 21:41:29)
    2. https://review.openstack.org/#/c/75871/ (mestery, 21:43:19)
    3. https://review.openstack.org/#/c/87987/ (sc68cal, 21:47:54)
    4. https://review.openstack.org/#/c/92164/ (sc68cal, 21:48:13)

  9. Open Discussion (mestery, 21:49:00)
    1. Any questions on 3rd party CI, ask anteaya or mestery. (mestery, 21:51:36)


Meeting ended at 21:55:55 UTC (full logs).

Action items

  1. mestery to consolidate "ssh timeout" bugs post-meeting.
  2. salv-orlando to start mailing list thread for "SELECT FOR UPDATE" issue.


Action items, by person

  1. mestery
    1. mestery to consolidate "ssh timeout" bugs post-meeting.
  2. salv-orlando
    1. salv-orlando to start mailing list thread for "SELECT FOR UPDATE" issue.


People present (lines said)

  1. mestery (170)
  2. salv-orlando (22)
  3. markmcclain (19)
  4. sc68cal (18)
  5. marun (15)
  6. mlavalle (11)
  7. blogan (11)
  8. emagana (10)
  9. carl_baldwin (9)
  10. regXboi (7)
  11. armax (5)
  12. anteaya (5)
  13. nati_ueno (5)
  14. uvirtbot (4)
  15. openstack (3)
  16. Sukhdev (3)
  17. HenryG (3)
  18. kevinbenton (3)
  19. rkukura (2)
  20. SridarK (2)
  21. sweston_ (2)
  22. banix (2)
  23. shivharis (1)


Generated by MeetBot 0.1.4.