#openstack-meeting: networking

Meeting started by mestery at 21:02:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:02:26)

  1. Announcements (mestery, 21:02:38)
    1. SAD (Spec Approval Deadline) is fast approaching (mestery, 21:02:51)
    2. SAD is July 20. (mestery, 21:03:38)
    3. http://eavesdrop.openstack.org/meetings/third_party/2014/third_party.2014-07-14-18.00.log.html (mestery, 21:05:14)
    4. Went over Neutron 3rd Party CI with issues today, hopefully provided a way forward for those affected (mestery, 21:05:33)
    5. ACTION: mestery to define SAD exception process (mestery, 21:06:16)
    6. Open vSwitch and Linuxbridge plugins will be removed from the tree after Juno-2 releases. (mestery, 21:08:56)
    7. The agents for the Open vSwitch and Linuxbridge plugins will be moved to a new, safer home in the source tree. (mestery, 21:11:23)

  2. Bugs (mestery, 21:14:40)
  3. Team Discussion Topics (mestery, 21:18:19)
  4. Nova Parity (mestery, 21:26:18)
  5. Docs (mestery, 21:29:03)
  6. Tempest (mestery, 21:31:40)
    1. https://review.openstack.org/#/c/106089/ (mlavalle, 21:33:20)
    2. https://review.openstack.org/#/c/106462 (mlavalle, 21:33:34)
    3. https://review.openstack.org/#/c/106089/ (mestery, 21:33:55)
    4. https://review.openstack.org/#/c/106462 (mestery, 21:34:01)
    5. https://review.openstack.org/#/c/106473/ (mlavalle, 21:34:12)

  7. L3 (mestery, 21:36:15)
    1. Team to try and merge rkukura's patch (https://review.openstack.org/#/c/82945/) before DVR patch. (mestery, 21:43:11)

  8. IPv6 (mestery, 21:46:51)
    1. IPV6 support will be required for all plugins in K release. (mestery, 21:51:02)

  9. ML2 (mestery, 21:51:04)
    1. https://wiki.openstack.org/wiki/Neutron/MigrationFromNovaNetwork/HowTo is the wiki for what we did in MN (Sukhdev, 21:52:44)

  10. Open Discussion (mestery, 21:54:39)
    1. https://www.surveymonkey.com/s/openstack-k-naming (markmcclain, 21:55:26)
    2. https://blueprints.launchpad.net/neutron/+spec/mtu-selection-and-advertisement (ijw_, 21:56:15)
    3. https://review.openstack.org/105989 (ijw_, 21:57:01)


Meeting ended at 21:59:06 UTC (full logs).

Action items

  1. mestery to define SAD exception process


Action items, by person

  1. mestery
    1. mestery to define SAD exception process


People present (lines said)

  1. mestery (143)
  2. carl_baldwin (27)
  3. sc68cal (17)
  4. markmcclain (17)
  5. salv-orlando (15)
  6. Sukhdev (13)
  7. regXboi (13)
  8. ijw (11)
  9. armax (11)
  10. mlavalle (10)
  11. rkukura (8)
  12. sgordon (8)
  13. ijw_ (8)
  14. otherwiseguy (5)
  15. emagana (4)
  16. ihrachyshka (4)
  17. marun (4)
  18. openstack (3)
  19. ivar-lazzaro (3)
  20. phil_h (2)
  21. hemanthravi (2)
  22. ajo (2)
  23. nati_ueno (2)
  24. yamamoto (1)
  25. thorst (1)
  26. uvirtbot (1)
  27. s3wong (1)
  28. shivharis (1)
  29. nlahouti (1)
  30. zhhuabj (1)


Generated by MeetBot 0.1.4.