#openstack-meeting: networking

Meeting started by mestery at 21:00:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:00:52)

  1. Announcements (mestery, 21:01:04)
    1. https://launchpad.net/neutron/+milestone/juno-3 (mestery, 21:01:22)
    2. https://wiki.openstack.org/wiki/NeutronPolicies (mestery, 21:02:05)
    3. the Ryu plugin is being deprecated in Juno (mestery, 21:02:23)
    4. Juno is the last release to support Ryu plugin (mestery, 21:02:33)
    5. The Ryu team will be focusing on the ofagent going forward (mestery, 21:02:45)
    6. ACTION: emagana to work with yamamoto offline on doc updates for ryu plugin deprecation. (mestery, 21:04:54)

  2. Bugs (mestery, 21:05:02)
  3. Team Discussion Topics (mestery, 21:07:00)
    1. ACTION: mestery to setup rotating neutron team meeting schedule (mestery, 21:09:31)
    2. https://wiki.openstack.org/wiki/Network/Incubator (markmcclain, 21:42:12)
    3. http://s2.quickmeme.com/img/eb/eb331b1b9bf0f029722a7e734a51c9fcb7aaefb6b6a20df33e2f5baa200eff9e.jpg (a_le, 21:45:51)


Meeting ended at 22:00:59 UTC (full logs).

Action items

  1. emagana to work with yamamoto offline on doc updates for ryu plugin deprecation.
  2. mestery to setup rotating neutron team meeting schedule


Action items, by person

  1. emagana
    1. emagana to work with yamamoto offline on doc updates for ryu plugin deprecation.
  2. mestery
    1. mestery to setup rotating neutron team meeting schedule
  3. yamamoto
    1. emagana to work with yamamoto offline on doc updates for ryu plugin deprecation.


People present (lines said)

  1. mestery (79)
  2. marun (74)
  3. SumitNaiksatam (66)
  4. reed (57)
  5. markmcclain (41)
  6. salv-orlando (33)
  7. nati_ueno (21)
  8. emagana (14)
  9. banix (13)
  10. ivar-lazzaro (10)
  11. a_le (9)
  12. rkukura (8)
  13. mscohen (8)
  14. blogan (7)
  15. openstack (6)
  16. dougwig (6)
  17. sc68cal (4)
  18. tmc3inphilly (4)
  19. armax (4)
  20. gus (4)
  21. rudrarugge (3)
  22. yamamoto (2)
  23. s3wong (2)
  24. ajo_ (2)
  25. ArxCruz (1)
  26. kentwu (1)
  27. carl_baldwin (1)
  28. Sukhdev (1)
  29. roampune (1)
  30. pcm_ (1)
  31. praneet (1)
  32. kevinbenton (1)
  33. alagalah_ (1)
  34. aranjan (1)
  35. amotoki (1)


Generated by MeetBot 0.1.4.