#openstack-meeting: Networking

Meeting started by markmcclain at 21:02:25 UTC (full logs).

Meeting summary

    1. mestery is off today, so I'm filling in (markmcclain, 21:02:49)
    2. https://wiki.openstack.org/wiki/Network/Meetings Agenda (markmcclain, 21:02:55)

  1. Announcements (markmcclain, 21:03:04)
    1. https://launchpad.net/neutron/+milestone/juno-3 (markmcclain, 21:03:19)
    2. Feature Proposal Freeze is this Aug 21st (markmcclain, 21:04:04)
    3. https://wiki.openstack.org/wiki/FeatureProposalFreeze (markmcclain, 21:04:12)

  2. Bugs (markmcclain, 21:06:42)
    1. https://bugs.launchpad.net/neutron/+bug/1357379 (enikanorov_, 21:07:21)
    2. https://bugs.launchpad.net/neutron/+bug/1356227 (enikanorov_, 21:07:59)

  3. Team Discussion - Kumbaya (markmcclain, 21:14:01)
    1. http://en.wikipedia.org/wiki/Kumbaya (markmcclain, 21:14:42)

  4. Team Discussion 3rd Party CI systems (markmcclain, 21:19:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043218.html (emagana, 21:20:52)
    2. ACTION: emagana will put together proposal for Kilo testing changes (markmcclain, 21:37:18)
    3. ACTION: emagana will clarify Juno requirements for CI systems (emagana, 21:37:57)

  5. Parity (markmcclain, 21:40:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/043358.html final state (markmcclain, 21:41:55)

  6. Docs (markmcclain, 21:42:46)
    1. https://review.openstack.org/#/c/113597/ (markmcclain, 21:45:01)

  7. L3 (markmcclain, 21:46:33)
  8. Advanced Services (markmcclain, 21:49:44)
  9. IPv6 (markmcclain, 21:52:54)
    1. https://review.openstack.org/#/c/106299/ (sc68cal, 21:53:37)

  10. ML2 (markmcclain, 21:55:58)
  11. Open Discussion (markmcclain, 22:00:15)


Meeting ended at 22:04:43 UTC (full logs).

Action items

  1. emagana will put together proposal for Kilo testing changes
  2. emagana will clarify Juno requirements for CI systems


Action items, by person

  1. emagana
    1. emagana will put together proposal for Kilo testing changes
    2. emagana will clarify Juno requirements for CI systems


People present (lines said)

  1. markmcclain (91)
  2. emagana (41)
  3. salv-orlando (36)
  4. Sukhdev (13)
  5. enikanorov_ (13)
  6. dougwig (13)
  7. marun1 (12)
  8. sc68cal (10)
  9. carl_baldwin (9)
  10. dane_leblanc (6)
  11. rkukura (5)
  12. SumitNaiksatam (5)
  13. kevinbenton (5)
  14. openstack (4)
  15. nlahouti (4)
  16. lyxus (4)
  17. rms_13_ (2)
  18. rudrarug_ (2)
  19. sbalukoff (2)
  20. lukego (2)
  21. uvirtbot (2)
  22. nati_ueno (2)
  23. blogan (1)


Generated by MeetBot 0.1.4.