#openstack-meeting: networking

Meeting started by mestery at 14:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:02:13)

  1. Announcements (mestery, 14:02:26)
    1. https://launchpad.net/neutron/juno/juno-3/+download/neutron-2014.2.b3.tar.gz (mestery, 14:02:47)
    2. https://launchpad.net/neutron/+milestone/juno-rc1 (mestery, 14:04:02)

  2. Bugs (mestery, 14:05:26)
    1. https://bugs.launchpad.net/neutron/+bug/1323729 (enikanorov, 14:07:45)
    2. https://review.openstack.org/#/c/100963/ (mestery, 14:09:34)
    3. ACTION: marun to work with rossella_s to add more testing to the DB locking patch (mestery, 14:13:07)

  3. FFE BP Discussion (mestery, 14:14:12)
    1. https://blueprints.launchpad.net/neutron/+spec/l3-high-availability (mestery, 14:14:50)
    2. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam#Blueprint:_l3-high-availability_.28safchain.2C_amuller.29 (mestery, 14:18:14)
    3. https://blueprints.launchpad.net/neutron/+spec/add-ipset-to-security (mestery, 14:18:38)
    4. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/add-ipset-to-security,n,z (markmcclain, 14:19:34)
    5. https://blueprints.launchpad.net/neutron/+spec/retargetable-functional-testing (mestery, 14:22:29)
    6. https://blueprints.launchpad.net/neutron/+spec/neutron-dvr-fwaas (mestery, 14:24:25)
    7. https://blueprints.launchpad.net/neutron/+spec/reorganize-migrations (mestery, 14:27:28)
    8. ACTION: HenryG to take on the DB migration patches from salv-orlando this week (mestery, 14:30:12)
    9. https://blueprints.launchpad.net/neutron/+spec/l3-metering-mgnt-ext (mestery, 14:31:13)
    10. https://review.openstack.org/#/c/70090/ (mestery, 14:32:01)
    11. https://blueprints.launchpad.net/neutron/+spec/remove-unit-test-autodeletion (mestery, 14:33:02)

  4. Incubator Update (mestery, 14:36:07)
  5. Parity (mestery, 14:37:42)
  6. Docs (mestery, 14:42:06)
  7. L3 (mestery, 14:46:58)
    1. https://review.openstack.org/#/c/116377/ (carl_baldwin, 14:48:32)
    2. https://wiki.openstack.org/wiki/Network/Meetings#L3_.28carl_baldwin.29 (carl_baldwin, 14:49:18)
    3. ACTION: carl_baldwin will ping #openstack-qa today (carl_baldwin, 14:50:27)

  8. IPV6 (mestery, 14:50:34)
    1. https://review.openstack.org/103811 (xuhanp, 14:52:13)
    2. https://review.openstack.org/103811 (mestery, 14:52:37)
    3. https://review.openstack.org/114437 (xuhanp, 14:54:47)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-September/thread.html#44602 (amotoki, 14:55:21)

  9. Open Discussion (mestery, 14:56:48)
    1. Neutron meeting rotates, next week is back to Monday at 2000 UTC (mestery, 14:58:01)
    2. Neutron meeting rotates, next week is back to Monday at 2100 UTC (mestery, 14:58:31)


Meeting ended at 14:59:15 UTC (full logs).

Action items

  1. marun to work with rossella_s to add more testing to the DB locking patch
  2. HenryG to take on the DB migration patches from salv-orlando this week
  3. carl_baldwin will ping #openstack-qa today


Action items, by person

  1. carl_baldwin
    1. carl_baldwin will ping #openstack-qa today
  2. HenryG
    1. HenryG to take on the DB migration patches from salv-orlando this week
  3. marun
    1. marun to work with rossella_s to add more testing to the DB locking patch
  4. openstack
    1. carl_baldwin will ping #openstack-qa today
  5. rossella_s
    1. marun to work with rossella_s to add more testing to the DB locking patch


People present (lines said)

  1. mestery (157)
  2. carl_baldwin (19)
  3. markmcclain (18)
  4. amotoki (15)
  5. garyk (12)
  6. enikanorov (12)
  7. ajo (12)
  8. xuhanp (10)
  9. emagana (10)
  10. marun (8)
  11. HenryG (8)
  12. SumitNaiksatam (6)
  13. rossella_s (6)
  14. SridarK_ (4)
  15. amuller (4)
  16. openstack (3)
  17. jschwarz (2)
  18. obondarev (2)
  19. haleyb (2)
  20. regXboi (2)
  21. marios (1)
  22. rkukura (1)
  23. hemanthravi (1)
  24. uvirtbot (1)
  25. kevinbenton (1)
  26. dougwig (1)
  27. jckasper_ (1)


Generated by MeetBot 0.1.4.