#openstack-meeting: networking

Meeting started by mestery at 21:02:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:02:13)

  1. Announcements (mestery, 21:02:19)
    1. https://launchpad.net/neutron/+milestone/juno-rc2 (mestery, 21:02:33)
    2. https://launchpad.net/neutron/juno/juno-rc2/+download/neutron-2014.2.rc2.tar.gz (mestery, 21:02:37)
    3. https://wiki.openstack.org/wiki/ReleaseNotes/Juno#OpenStack_Network_Service_.28Neutron.29 (mestery, 21:04:44)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-October/048328.html (mestery, 21:05:23)

  2. Bugs (mestery, 21:06:42)
    1. https://bugs.launchpad.net/neutron/+bug/1361540 (mestery, 21:09:04)
    2. ACTION: regXboi to file bug for external gw code deletions (mestery, 21:13:41)
    3. ACTION: mestery to add release note for https://bugs.launchpad.net/neutron/+bug/1378525 indicating the error with the API. (mestery, 21:18:08)
    4. https://review.openstack.org/#/c/123403/ (matrohon, 21:19:19)

  3. Docs (mestery, 21:23:13)
  4. On-Demand Agenda (mestery, 21:38:26)
    1. https://etherpad.openstack.org/p/neutron-peer-review (mestery, 21:38:50)
    2. ACTION: mestery to look at core time commitments in https://wiki.openstack.org/wiki/NeutronCore (mestery, 21:58:34)


Meeting ended at 21:59:32 UTC (full logs).

Action items

  1. regXboi to file bug for external gw code deletions
  2. mestery to add release note for https://bugs.launchpad.net/neutron/+bug/1378525 indicating the error with the API.
  3. mestery to look at core time commitments in https://wiki.openstack.org/wiki/NeutronCore


Action items, by person

  1. mestery
    1. mestery to add release note for https://bugs.launchpad.net/neutron/+bug/1378525 indicating the error with the API.
    2. mestery to look at core time commitments in https://wiki.openstack.org/wiki/NeutronCore
  2. openstack
    1. mestery to look at core time commitments in https://wiki.openstack.org/wiki/NeutronCore
  3. regXboi
    1. regXboi to file bug for external gw code deletions


People present (lines said)

  1. mestery (111)
  2. marun (44)
  3. emagana (38)
  4. glebo (21)
  5. Sukhdev (15)
  6. markmcclain (15)
  7. regXboi (14)
  8. kevinbenton (9)
  9. salv-orlando (9)
  10. amotoki (9)
  11. matrohon (8)
  12. carl_baldwin (7)
  13. Swami (6)
  14. uvirtbot (5)
  15. openstack (4)
  16. rkukura (3)
  17. SumitNaiksatam (2)
  18. sweston (1)
  19. pc_m (1)
  20. dougwig (1)


Generated by MeetBot 0.1.4.