#openstack-meeting: networking

Meeting started by mestery at 21:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:01:08)

  1. Announcements (mestery, 21:01:19)
    1. http://kilodesignsummit.sched.org/overview/type/neutron#.VE5G_9YweYw (mestery, 21:01:31)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-October/049090.html (mestery, 21:02:14)
    3. https://etherpad.openstack.org/p/neutron-kilo-lightning-talks (mestery, 21:02:29)
    4. https://etherpad.openstack.org/p/lbaas_reviews (mestery, 21:04:12)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-October/047954.html (mestery, 21:07:52)
    6. ACTION: mestery to create etherpad with table discussion slots (mestery, 21:11:12)

  2. Bugs (mestery, 21:12:18)
    1. https://review.openstack.org/#/c/130655/ (carl_baldwin, 21:16:20)
    2. https://launchpad.net/bugs/1380787 XML is dead (markmcclain, 21:16:52)

  3. Docs (mestery, 21:17:59)
  4. Trunk Port Discussion (mestery, 21:18:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-October/048957.html (mestery, 21:19:05)
    2. https://review.openstack.org/#/c/94612/ (mestery, 21:19:47)
    3. https://review.openstack.org/#/c/97714 (mestery, 21:19:51)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-October/049270.html (sgordon_, 21:21:19)

  5. Advanced Services Spinout (mestery, 21:42:32)
    1. https://etherpad.openstack.org/p/neutron-services (mestery, 21:45:30)
    2. ACTION: dougwig update advservices etherpad with ML content (dougwig, 21:46:49)


Meeting ended at 21:59:57 UTC (full logs).

Action items

  1. mestery to create etherpad with table discussion slots
  2. dougwig update advservices etherpad with ML content


Action items, by person

  1. dougwig
    1. dougwig update advservices etherpad with ML content
  2. mestery
    1. mestery to create etherpad with table discussion slots


People present (lines said)

  1. mestery (110)
  2. ijw (53)
  3. salv-orlando (26)
  4. dougwig (25)
  5. blogan (22)
  6. marun_ (20)
  7. glebo (19)
  8. sbalukoff (17)
  9. sgordon_ (10)
  10. SumitNaiksatam (10)
  11. armax (8)
  12. emagana (7)
  13. markmcclain (7)
  14. bmelande (4)
  15. Sukhdev (4)
  16. xgerman (4)
  17. carl_baldwin (3)
  18. openstack (3)
  19. mhanif_ (3)
  20. rkukura (3)
  21. sballe (3)
  22. uvirtbot (2)
  23. SridharRamaswamy (1)
  24. ptoohill (1)
  25. yamamoto (1)
  26. HenryG (1)
  27. Swami (1)
  28. ivar-lazzaro (1)


Generated by MeetBot 0.1.4.