#openstack-meeting: networking

Meeting started by mestery at 14:02:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:02:51)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (mestery, 14:04:01)
    3. Kilo-1 date: 12-18-2014 (mestery, 14:04:34)
    4. https://wiki.openstack.org/wiki/Sprints/NeutronKiloSprint Mid-Cycle (mestery, 14:05:43)

  1. Bugs (mestery, 14:06:55)
    1. ACTION: enikanorov_ to update the bugs section of the meeting page. (mestery, 14:08:51)
    2. https://bugs.launchpad.net/tempest/+bug/1357055 (enikanorov_, 14:09:29)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-November/049975.html (mestery, 14:15:21)
    4. ACTION: mestery to work with enikanorov_ on a bug day in the coming 2 weeks. (mestery, 14:17:05)

  2. Docs (mestery, 14:19:17)
    1. ACTION: emagana to update docs section of meeting page (mestery, 14:19:23)

  3. Technical Debt in the Agents (mestery, 14:19:39)
    1. https://etherpad.openstack.org/p/kilo-neutron-agents-technical-debt (mestery, 14:20:10)
    2. Agent refactoring discussion to happen in weekly neutron meeting going forward (mestery, 14:27:13)
    3. ACTION: carl_baldwin to send email to list to get a quorum of folks for agent refactoring. (mestery, 14:31:27)

  4. Services Split Update (mestery, 14:32:15)
    1. TC to have services split discussion next week (mestery, 14:33:30)
    2. ACTION: markmcclain and mestery to send email to ML prior to TC agenda addition (mestery, 14:34:27)

  5. Open Discussion (mestery, 14:36:13)
    1. https://review.openstack.org/#/c/129288/4//COMMIT_MSG (amuller_, 14:47:50)
    2. ACTION: enikanorov_ to send mail to ML around locking issues with bug https://bugs.launchpad.net/neutron/+bug/1382064 (mestery, 14:57:12)


Meeting ended at 14:59:47 UTC (full logs).

Action items

  1. enikanorov_ to update the bugs section of the meeting page.
  2. mestery to work with enikanorov_ on a bug day in the coming 2 weeks.
  3. emagana to update docs section of meeting page
  4. carl_baldwin to send email to list to get a quorum of folks for agent refactoring.
  5. markmcclain and mestery to send email to ML prior to TC agenda addition
  6. enikanorov_ to send mail to ML around locking issues with bug https://bugs.launchpad.net/neutron/+bug/1382064


Action items, by person

  1. carl_baldwin
    1. carl_baldwin to send email to list to get a quorum of folks for agent refactoring.
  2. emagana
    1. emagana to update docs section of meeting page
  3. enikanorov_
    1. enikanorov_ to update the bugs section of the meeting page.
    2. mestery to work with enikanorov_ on a bug day in the coming 2 weeks.
    3. enikanorov_ to send mail to ML around locking issues with bug https://bugs.launchpad.net/neutron/+bug/1382064
  4. markmcclain
    1. markmcclain and mestery to send email to ML prior to TC agenda addition
  5. mestery
    1. mestery to work with enikanorov_ on a bug day in the coming 2 weeks.
    2. markmcclain and mestery to send email to ML prior to TC agenda addition


People present (lines said)

  1. mestery (95)
  2. enikanorov_ (62)
  3. marun (23)
  4. amuller_ (18)
  5. marios_ (16)
  6. markmcclain (16)
  7. salv-orlando (12)
  8. carl_baldwin (11)
  9. regXboi (11)
  10. russellb (9)
  11. ajo (8)
  12. glebo (8)
  13. dkehn (8)
  14. blogan (6)
  15. dougwig (5)
  16. openstack (4)
  17. uvirtbot (4)
  18. SridarK (4)
  19. amotoki_ (3)
  20. rkukura (2)
  21. emagana (2)
  22. SumitNaiksatam (2)
  23. rossella_s (2)
  24. lukasa (2)
  25. beagles (1)
  26. yamamoto (1)
  27. HenryG (1)
  28. sballe (1)
  29. tomoe (1)
  30. nati_ueno (1)
  31. pc_m (1)


Generated by MeetBot 0.1.4.