#openstack-meeting: networking

Meeting started by mestery at 21:02:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:02:50)

  1. Announcements (mestery, 21:02:58)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (mestery, 21:03:10)
    2. Kilo-1 date is 12-18-2014 (mestery, 21:03:18)
    3. https://review.openstack.org/#/c/136514/ (mestery, 21:03:49)
    4. https://review.openstack.org/#/c/136823/ (mestery, 21:04:44)
    5. https://review.openstack.org/#/c/136823/ adds "IPv6 Impact" section, requiring a re-spin of in-flight specs (mestery, 21:05:19)

  2. Docs (mestery, 21:06:30)
    1. Networking Guide deadline is 1-30-2015 (mestery, 21:08:25)
    2. DVR sections of the Networking Guide can be pulled from the DVR wiki pages (mestery, 21:11:08)
    3. ACTION: emagana to update bug list for docs on the meeting wiki page (mestery, 21:12:06)
    4. Anyone interested in attending Networking Guide meeting, reach out to emagana (mestery, 21:13:16)

  3. Services Split Update (mestery, 21:15:06)
    1. https://review.openstack.org/136835 (mestery, 21:15:09)

  4. Sub Team Charters (mestery, 21:18:44)
    1. https://wiki.openstack.org/wiki/NeutronSubteamCharters (mestery, 21:18:52)
    2. Sub-teams to add their Kilo charter on the sub-team charter page. (mestery, 21:19:17)
    3. Sub-teams to fill in their charters by next week's Neutron meeting (mestery, 21:21:58)

  5. Bugs (mestery, 21:22:28)
    1. https://bugs.launchpad.net/neutron/+bug/1359523 (enikanorov, 21:24:39)
    2. https://review.openstack.org/#/c/118274/ (marios_, 21:29:27)
    3. https://bugs.launchpad.net/neutron/+bug/1332450 (enikanorov, 21:33:20)

  6. Open Discussion (mestery, 21:36:46)


Meeting ended at 21:53:28 UTC (full logs).

Action items

  1. emagana to update bug list for docs on the meeting wiki page


Action items, by person

  1. emagana
    1. emagana to update bug list for docs on the meeting wiki page


People present (lines said)

  1. mestery (75)
  2. enikanorov (48)
  3. salv-orlando (23)
  4. emagana (16)
  5. armax (14)
  6. jaypipes (12)
  7. dougwig (6)
  8. marios_ (4)
  9. openstack (4)
  10. markmcclain (4)
  11. russellb (3)
  12. swami (2)
  13. rkukura (2)
  14. uvirtbot (2)
  15. SumitNaiksatam (2)
  16. carl_baldwin (2)
  17. otherwiseguy (1)
  18. lukasa_home (1)


Generated by MeetBot 0.1.4.